Sequence Generator   Bugs


Topic Replies Activity
About the Bugs category 1 July 8, 2014
Image statistics and HFR display 2 August 1, 2016
Display Problem 4 March 26, 2016
Starting sequence, got an error about not being able to initialize notification endpoint 3 January 7, 2016
No Guider on Equipment Profile 2 January 6, 2016
Equipment disconnect: SGP never quit 3 January 6, 2016
2.4.3.13: unhandled exception for blind solve 4 November 5, 2015
FMW: camera angle text entry has no effect 8 September 19, 2015
Late meridian flip 3 September 17, 2015
Start Sequence time not working with 2.4.2.6 5 August 22, 2015
2.4.2.6 Apply Profile to Sequence problem 3 August 19, 2015
Cooling after Sequence Start 7 June 29, 2015
Flat Calibration Wizard and Screen off 1 June 29, 2015
Black bars on bottom data bar when I remote? 5 May 23, 2015
SGP has trouble solving near Ra of Zero 2 May 4, 2015
Temperature compensation failed 2 April 26, 2015
Possible small bug 3 March 31, 2015
Interesting Bug - Safari OSX to 'Manage Licenses' main page 1 March 21, 2015
Frame drawing Mosaics and subframes 4 March 17, 2015
Minor issue with 2.4 beta (2.4.0.2728) 2 February 21, 2015
Bug Fix: DSLR Time of 0.1s (for flat frames) results in an error 2 February 18, 2015
Beta 13 crashes when using "Open Sequence" folder icon 2 February 18, 2015
%bn missing from list of filename patterns in Key popup (2.3 and 2.4 beta 10) 3 February 10, 2015
Nikon support? 9 February 4, 2015
2.4 hang after AF 9 January 17, 2015
Is Recovery Mode supposed to lead to a slew to target? 5 January 17, 2015
2.4 sequence hang after sequence paused 5 January 17, 2015
Guider Error for Flat Frame 7 January 17, 2015
Very long image download times 2 January 17, 2015
Recovery succeeded but recovery dialog did not close 5 January 7, 2015

www.mainsequencesoftware.com