Topic Replies Activity
Autofocus issue - Go to 0 position 14 March 31, 2020
Last target seems to get time changed and sequence goes past global end time 5 March 31, 2020
Run time error on plate solve 1 March 30, 2020
Calibration Frame Sequence runs out of order 4 March 31, 2020
Message "Error setting ISO. This key is not in the dictionary" 7 March 31, 2020
Import Data from Telescopius 8 March 31, 2020
Optimising ANSVR Config 8 March 31, 2020
Unexplained and unexpected but repeatable - Jared and Ken, this one is complex 12 March 31, 2020
SgGetCameraProps returns NumPixelsX/Y = 0 using a Canon DSLR 4 March 31, 2020
Why do I have to supply an angle to the astrometry local solver? 5 March 31, 2020
SGPro 3.1 and Early 4.0 News 44 March 30, 2020
Mooonlite Night Crawler Rotator Problems...Still 7 March 30, 2020
Logviewer for log files? 16 March 30, 2020
Celestron Focus Motor Steps 19 March 30, 2020
SGP and Primalucelab Eagle 1 1 March 30, 2020
SGP, ZWO071MCPro, and temperature control 3 March 29, 2020
Dome slit Alignment MaxDome II 3 March 27, 2020
Heart and Soul Nebulae 6 March 27, 2020
SGP and custom tracking rates 8 March 27, 2020
Error cannot create AF object 7 March 27, 2020
Sequence aborts when attempting restart of guiding 12 March 27, 2020
Can't get color images using my ZWO ASI 071 5 March 27, 2020
Supplying "roi" param in "guide" method to PHD2? 3 March 26, 2020
Custom horizon - in planner needed 19 March 26, 2020
SBIG CFW8 doesn't report current filter 16 March 26, 2020
Two Rotators for Dual Imaging Platform 4 March 26, 2020
Wandering Dome Sync 49 March 26, 2020
Mgen Integration 4 March 26, 2020
Error Message Index was out of range Canon 60Da 4 March 25, 2020
SGP fatal error message after every event completed 4 March 25, 2020