beta blind solve failover went to nova... why?


I thought I had my sequence configured to do a blind solve failover to local astrometry.net. When I had a blind solve failover I looked at my ansvr log and saw no activity, and when the blind failover came back successfully solved it could only mean that it was solved online by nova.astrometry.net.

Here’s what I have for the blind failover settings:

Log file, see incident at 2/26/2016 7:24:42 PM



@Andy I think this is an “order of operations” bug. Meaning you opened a sequence with a solver selected, changed the blind solver settings to use ANSVR, then ran the sequence. In this case, I believe the blind solver was not initialized with the proper settings. I could be wrong about this… but either way, I believe I have this fixed (at least my fail over now uses ANSVR when the last change I made before starting the sequence was to switch from remote to local).


Thanks for looking at it. I definitely did not change the blind solve failover option in this session. I changed it a several days ago when I upgraded to . This was the first blind failover though.