2.5.0.17 Issue


#1

Hello all,
In this build there seems to be a problem in the profiles and control panel. The following items:

checkbox for - ‘Park Telescope When Sequence Completes’

and

checkbox for - ‘Stop Tracking When Sequence Completes’

I always have both of the above options checked in my profiles. All previous builds allowed both to be selected but in this build SGP will allow only one to be selected at a time. If Park scope is checked, Stop tracking will be unchecked, if Stop Tracking is checked and you try to check park scope it will check but uncheck stop tracking and vice versa.

Anyone else seeing this ???

Regards
Paul


#2

That was a change that was highlighted in another thread - can’t find it right now. But - what you are seeing is the way it is now supposed to be. Either you stop the mount where it is at end of sequence OR you park it at end of sequence…no need to have both checked at the same time.


#3

Kinch,
Sounds reasonable !

No Problem after all then

:grinning:


#4

I’m to blame - the mount stops tracking when it is parked and I asked the question why then do you need a separate stop tracking command! In this way, it is explicit.


#5

You carry on Buzz, makes perfect sense to me

:wink:


www.mainsequencesoftware.com