2.5.1.17 not starting after installation


#1

Hi guys, I just bought SGP. I am running windows 8.1 using most recent updates. When clicking sequence generator under program files the cursor shows busy for a very short period. SGP is not starting. What to do?
Pieter


#2

Was it ever running? Is a log generated? I believe it is located here on 8.1:

C:\Users%username%\AppData\Local\SequenceGenerator

Thanks,
Jared


#3

Thx for fast response.

I bought the program last Tuesday.
Installation went smoothly as well as entering the password.
SGP opened as expected.

Shortly after my computer started to generate an avalanche of errors.
Uninstalling SGP partly solved the problem.

I completely updated windows, NET.

My computer is running fine again. SGP still work in progress.

I attached a log file. Hope this is the one you need.

regards

Pieter

Report.wer.txt (9.9 KB)


#4

It looks like SGP was unable to connect to the internet to check for updates/validate your license. Are you running any antivirus software that may be blocking SGP? Maybe you already have an exception in place for previous versions but it’s blocking a new version?

Thanks,
Jared


#5

As it seems I have no antivirus running on my PC. Virus protection is handled by my service provider.

I attached two log files dated 4 Aug 2016. I was able to enter the purchase code and it started to work.
I also attached todays WER after uninstalling and installing again.

Regards

Pieter


#6

Pieter,
I don’t see anything attached besides the .wer.txt file that was posted above. Did you mean to attach some SGP logs?

Thanks,
Jared


#7

As it seems I have no antivirus running on my PC. Virus protection is handled by my service provider.

I attached two log files dated 4 Aug 2016. I was able to enter the purchase code and it started to work.
I also attached todays WER after uninstalling and installing again.

Regards

Pieter

Jared http://forum.mainsequencesoftware.com/users/jared Founder & Developer
August 10
It looks like SGP was unable to connect to the internet to check for updates/validate your license. Are you running any antivirus software that may be blocking SGP? Maybe you already have an exception in place for previous versions but it’s blocking a new version?

Thanks,
Jared

Visit Topic http://forum.mainsequencesoftware.com/t/2-5-1-17-not-starting-after-installation/3912/4 or reply to this email to respond

In Reply To

pieterkoolen http://forum.mainsequencesoftware.com/users/pieterkoolen
August 9
Thx for fast response. I bought the program last Tuesday. Installation went smoothly as well as entering the password. SGP opened as expected. Shortly after my computer started to generate an avalanche of errors. Uninstalling SGP partly solved the problem. I completely updated windows, NET. M…
Visit Topic http://forum.mainsequencesoftware.com/t/2-5-1-17-not-starting-after-installation/3912/4 or reply to this email to respond

To stop receiving notifications for this particular topic, click here http://forum.mainsequencesoftware.com/t/2-5-1-17-not-starting-after-installation/3912/unsubscribe. To unsubscribe from these emails, change your user preferences http://forum.mainsequencesoftware.com/my/preferences

WER 10Aug 2016.txt (10.2 KB)

sg_logfile_20160804211014.txt (17.9 KB)

sg_logfile_20160802213841.txt (19.1 KB)


#8

Looks like something is blocking your internet connection:

[02-Aug-16 21:38:41] [DEBUG] [Main Thread] Error validating internet connection: The remote name could not be resolved: 'www.google.com'

You might want to double check the windows firewall.
https://technet.microsoft.com/en-us/library/ms345310(v=sql.100).aspx

This shouldn’t be a fatal error but I believe it’s happening when attempting to refresh your licenses from our server. I’ll look into addressing this but either way you’ll need to resolve the issue with SGP accessing the internet so that it can get the license.

Thanks,
Jared


#9

Hello Jared,

Spend the weekend on the issue.
No success so far.
It is strange that after 1st installation the program verified the license code succesfully, as I could access the sgp.
Changed from Explorer to google chrome.
No differences.

Unfortunately I am stuck now.

No clue how to resolve the issue on my end.

Regards

Pieter

Verstuurd vanaf mijn iPad


#10

Pieter,
Let’s try a complete tear down. I’m not sure if you have any profiles that you created during your trial, but this will delete them as well. If you do have profiles be sure to back them up. They’re located in “c:\Users%username%\AppData\Local\SequenceGenerator”. But don’t put them back in until you’ve completed the entire process and have verified that SGP is back working.

  1. Uninstall SGP
  2. Remove following directories:
    • c:\Program Files (x86)\Sequence Generator
    • c:\Users%username%\AppData\Local\SequenceGenerator
  3. Reboot
  4. Reinstall SGP verify working (as a trial)
  5. Register SGP, verify licensed.
  6. Restart SGP, verify licensed.

I’ve also reset your machine accounts in our system so you should effectively be back at “ground zero”. Hopefully this clears up whatever weirdness you’re seeing. Please let me know one way or another.

Thanks,
Jared


#11

Jared,

You made me a happy guy again.
It is working.
I proceeded as you recommended.
I included an intermediate search in order to check the completenes of the deletions.
I will forward the search result by separate mail. I deleted all search hits before starting reinstalling again.

Thx for all your time and effort👍

Regards

Pieter Koolen

Verstuurd vanaf mijn iPad


#12

Pieter,
Excellent to hear! Sorry for the troubles. Still not entirely sure what caused it but glad things are up and running.

Thanks,
Jared


www.mainsequencesoftware.com