337 - sequence ends after starting guider

I installed 337 and loaded it up. I made a couple of additions to exposures in 2 targets. All equipment connected normally. When I hit run sequence, it focused successfully then plate solved. It then resumed the guider successfully. As soon as the guider was successful, SGP brought up the end of sequence window. I cancelled it and tried again. Same result.

An interesting thing then happened when I closed SGP using the red X, the Windows Themes window popped up.

So I reinstalled build 330 and using the same sequence, it started up normally and is imaging away without problems.

I looked at the log and it says that the sequence global stop was to end this morning. Could 337 be seeing the date incorrectly as 330 is working just fine with the same sequence?


337 log

I see the problem here. I’ll need to look at the date stuff more carefully though

This issue is still there with beta, but not in beta

339 worked fine for me last night.

Can you please provide logs?

Please find attached.
sg_logfile_20191104201121.zip (35.9 KB)


Your sequence did end due to a bug, but it had nothing to do with the auto guider. Did something in SGPro make you think that it was?

Build 341 just ended on me after starting the guider due to “Sequence terminated early due to global end time constraint”. I verified that the end time was set for 5:15 AM tomorrow. I could not get any sequence to restart so I closed SGP and reloaded. I went to the global end time and changed it from AM tomorrow to PM today and back to AM tomorrow and it is now running the sequence.

341 log

I don’t have the exact clue but capturing can’t start

Yes. That is the same bug as @Subaru I have that fixed up

It looks the issue is gone in

It’s still there… Just doesn’t happen all the time

Understand. Then I better revert to until the bug is completely gone.