A couple of images using SGPro


#1

Been using SGP since back in early 2013 so thought about time I showed an image or 2

These are quite recent, well end of October (been covered in cloud since then)

M33 with TS65/iEQ45/QHY8L
<img src=http://cdn.astrobin.com/images/thumbs/2e2679a201cd2e89adda7478095c11ac.1824x0_q100_watermark.png"/>

And

M45 TS65/iEQ45/QHY8L

Both images fully controlled with SGP - best $99 ever spent

Thanks

Trevor


#2

Wonderful images Trevor. They’re great!


#3

Very good images Trevor, congratulations!

If I may ask, are you using SGPs automatic meridian flip?

Regards

Alfredo


#4

Hi Alfredo,

Thanks

As for the auto flip, I have tried it a couple of times but has failed but on both attempts, though this was user error.

You to set the mount to continue tracking when meridian is reached , forgot that last time and had it set to flip automatically, SGP got a little confused and took the plate solve image while the mount was still slewing.

It looks like it should work provided you setup the mount, there is a possibility of some clear tonight so this was something I was going to try.

From your question do I assume you are having some problems?

Trevor


#5

Thanks for your reply Trveor

To avoid hijacking of your thread, I’ve posted a new one open for iEQ45 users with SGP.

Yes, I’ve had some issues that seem to be related to the ASCOM driver for the version I have of the mount.

If you can, please see it. I’m sure your input will be helpful there.

Best regards

Alfredo


www.mainsequencesoftware.com