ALTAIR HyperCam 183C v2


#1

The 183C connects fine to SGP but when I try to take any sub, the camera takes the sub (in this case a 5 sec Dark) and I get an error when it tries to download and display the image: ERROR CAPTURING DURING FRAME AND FOCUS.

Also error saving file when I try and use a sequence. Plenty of disk space.

Atik 314, Atik Titan all work fine.


#2

Ok, tried again, same problems. Frame and Focus sends up an error and also if I try and run a sequence I get an error saying that SGP could not save to disk. If I swap over to another camera, it works fine.

Logfile attached:
SGP-logfile-111117.txt (76.5 KB)


#3

Hi Mark,
did you find a fix for this error as I have the same camera and was considering purchasing sgp but not until I know everything works correctly?

Tia


#4

To be honest I use Sky X now. I haven’t tried SGP for a few months. It could be the newest drivers may work but I’ve not tested it.


#5

Hi Mark

I have the same problem w Altair Hypercam 183C. Did you get this fixed?

Gordon


#6

Was just a case of using the Altair Uninstall program and then rebooting and reinstalling new drivers I think.

It’s working now.


www.mainsequencesoftware.com