Angle of rotator or plate solving


#1

The angle displayed in rotator or result from plat solving is different from other usual programs.

For example, if I plat solve an capture, it’s reported by SGP as 275 degree. So I manual sync my rotator to 275 too, this was ok no problem.

However, the same angle is 85 degree in APT, and it’s 85 degree in Stellarium. I run PlateSolve 2.28 standalone APP, it gives 85 degree as well.

Is there a way to make/config SGP does the same so it’s more consistent across APPs? I understand 360-85=275, but it a bit inconvenient. Thanks.


#2

I can’t help but, right now I think you are the luckiest person I know. Maybe you can tell me to rotate how to get is to tell me to rotate. Can you tell me how. I have spent hours and lost nights trying every combination. I’m also going to post the question.


#3

@lovemac

If you perform a “Solve and Sync” operation, SGP will do a plate solve to determine where your scope is pointing. If your scope’s current coordinates are not close to the actual coordinates of where the scope is pointing, it is likely that PlateSolve2 to will fail. SGP will then fail over to ANSVR or to Astrometry.net to solve the image. Once solved, SGP will display the RA and DEC of the center of your frame as well as the “Sky Position Angle” of your rotator / camera. This reported position will be used in the FITS headers of any subsequent frames.

As far as the sky position angle reported by SGP being different from other programs, I can’t explain that other than it is possible those other programs may be using a different coordinate system. SGP’s reported sky position angle is correct as defined for use in FITS headers and that is really the only thing that matters.

I just did a test by plate solving one of my Cone Nebula subs in SGP and I got a sky position angle of 90.02 degrees. I then imported that same sub into PixInsight and did a plate solve. PI showed 90.03 degrees.

Charlie


#4

Thanks, I am plate solving, I just cant get SGP to prompt me to rotate the image, the rotation angle says N/A. As I am writing this I’m looking at the target settings and reading the help. I looks like I need to check the box that says “Rotate camera to:” and it’s filled in to 24 which looks right. Maybe it was the box not checked that was keeping it to prompt me.


#5

Check ‘Rotate Camera To’ in the target
Also select and connect to ‘Manual Rotator’ from the profile if you are doin it manually or select the appropriate rotator


#6

Thanks, I’ll do it


www.mainsequencesoftware.com