Ansvr Blind Plate Solve fails


#1

Hi all,

I used the local Astrometry.net ansvr Blind plate solver successfully several times in the past. A few updates later, I am now unable to plate solve.

I know that there were some changes, and once again followed the instructions as described in the documentation:
http://adgsoftware.com/ansvr/

Has anyone experienced similar issues?

I have a folder with DSO targets that I already imaged, and some that I still want to photograph. All of these images plate solved fine in the older version of SGP, but I now the blind solves fail. I even reinstalled Ansvr and tried adding in the DSO catalogue names as hints, but that didn’t seem to make a difference.

Any suggestions?

Regards

Martin


#2

Martin,

The most common reason for blind solves to start failing is an incorrect image scale. Please check your image scale on the camera tab of the SGP Control Panel.

If that was not the problem, then please post a link to one of the images that fails to solve and when you do, let us know what your image scale is.

Andy


#3

Hi Andy,

Thank you, I will double check, but the camera image scale is still set correctly to the best of my knowledge.

You can try and solve any of my images on Flickr.
https://www.flickr.com/photos/martin_heigan

Also find a direct image link below for your convenience:
https://c2.staticflickr.com/8/7614/27586207506_41b1c9fa87_o.jpg

Flickr’s Astrometry.net Group solver already solved the images online, and all that info and my equipment details are listed in the description under each image on Flickr.

Now I just want to get the images to solve in SGP again on my Laptop, in the middle of nowhere at a Dark Site without internet access.

Regards

Martin


#4

Hi Andy,

Here are my equipment specs:

Camera:
Canon 60Da
1.38 asec/pixels
4.3 microns
5196 x 3464 px
22.3 x 14.9 mm
1.61 Crop
4.29 µm

FOV = 2.1° x 1.4°

Telescope:
GSO Imaging Newtonian:
6" 152.4mm
600mm
f/4

The weird thing is that I use to be able to blind solve any image, including ones not shot by me or my equipment.

Regards

Martin


#5

Martin are you trying to solve the JPGs or the FITs? Solvers generally don’t have the best success with stretched data as it’s difficult for them to determine star radius.

Thanks,
Jared


#6

Hi Jared,

Thank you for the reply. I actually tried your recommendation already when I was ‘problem solving’ initially, just to eliminate as many variables as possible. I shot CFA FIT files for all my last images, but neither the original CFA FIT files or previous CR2 files solved.

Interestingly enough, my DSO Target folder with pre-solved jpg files from the past (that use to solve fine a few versions ago), now also fails to solve with the local Ansvr blind solver in SGP.

There must be a reason, and I am just trying to work out why.

Here is another one of my images that I just solved on Astrometry.net’s web server yesterday:

M8 (Lagoon Nebula)
https://c2.staticflickr.com/8/7083/27096609304_71c37569ce_o.jpg

It is a good candidate to solve because it contains several DSO’s.
NGC 6533 ; NGC 6506 ; IC 4678 ; IC 1271 ; 7Sgr ; 9Sgr ; NGC 6530 ; NGC 6523 ; NGC 6526 ; NGC 6544

If needed I can send you an original CFA FIT sub too.

Here is the Annotated Solve result on Astrometry.net
http://nova.astrometry.net/user_images/1163427#annotated

So it solves fine online with the Astrometry.net blind solver, but not in SGP with the local Astrometry.net blind solver.

Regards

Martin

anti-matter-3d.com


#7

Hi Jared and Andy,

Here is one of the original CFA FIT light/sub frames of M8.
https://drive.google.com/folderview?id=0B5x6FEKl--kBX1NtbndOdmJmaUU&usp=drive_web#list

Canon 60Da DSLR
Image Size: 5196 x 3464 px
Sensor: 22.3 x 14.9 mm
Crop Sensor: 1.61
4.29 µm
4.3 microns
1.38 asec/pixels
FOV = 2.1° x 1.4° on my wide field telescope.

Any help will be greatly appreciated. The Blind local Plate Solving is a feature that I really need to unlock the power of SGP and plugins that I bought like the Mosaic Wizard. I need to be able to plate solve locally from my laptop, as internet coverage is not always available in the middle of nowhere at a Dark Site (especially in Southern Africa).

Thanking you in anticipation.

Martin Heigan

Home Page | Photography


#8

Hi Martin,

Thanks for uploading the original FITS image. On my machine I found that it did not solve using the default ansvr settings. However, it did solve in about 30 seconds when I set the downsample factor to “2”:

BTW, PlateSolve2 solved it nearly instantaneously, so if you have not done so already I would definitely recommend setting up PS2 as your primary solver with ANSVR as the fall-back blind solver.

Andy


#9

Thank you Andy, I will try that now and let you know.

Regards

Martin


#10

Hi Andy,

Thank you, I can confirm that FIT & CR2 now solve locally with the Downsample factor set to 2, so that is a huge relief.

Maybe it is something worth looking into at some point in future. I became accustom to solving speeds when I used the Blind Solver before, and it does seem to solve much slower now on the same Laptop. My jpg target library that solved fine before, now won’t solve at all. For now I have a workaround, but it seems that some functionality has been lost along the way in one of the updates.

Thank you again for the help.

Regards

Martin


www.mainsequencesoftware.com