Ascom errors when using SX-35 and Lodestar


#1

Hi folks,

often but not always I get Ascom errors when I have started the SX-35 as the main camera and then SGP start PHD with the Lodestar guide camera. Anybody an idea?
Arie


#2

Arie,
I had similar problems recently and contacted Terry at SX. I forget the
reason why, but he told me to start the Lodestar first then connect the
main camera. Since I started doing that I haven’t seen any connection
errors. So just start PHD first and connect the Lodestar before you start
SGP and connect the camera and you should be good to go.
joel


#3

Yes I tried this too, Bur sometimes I can’t start SGP when PHD is already running…???
Or is this a Windows 10 problem? Or do I have to do a complete new installation?
PHD 2.6.1 SGP 2.5.1.14


#4

There is absolutely no reason why SGP shouldn’t start after PHD is already
running. I do this every time on my Win10 desktop. What happens when you
try to start SGP after you have already started PHD?


#5

Mostly it gives an ‘exceptional error occurred’

This night I tried the Lodestar getting connected in SGP but I got only ASCOM errors" even before starting SGP and even after a Windows restart!

When I choose ‘Starlight Xpress SXV’ as the guider camera it works but not very good.

So this might be an Starlight Xpress problem?


#6

I had some issues using the “Starlight Xpress SXV”. I use “Starlight
Xpress Lodestar Guider (ASCOM)” without problems. But I think you would be
wise to completely uninstall all drivers related to SX (native and ASCOM)
and re-install.


#7

If you are using the ASCOM driver and can’t get it to work, please some to the sxASCOM yahoo group (https://groups.yahoo.com/neo/groups/sx-ascom). The sxASCOM driver should support two cameras without any problems.

Bret


#8

For SGP at least ASCOM is the only option as we don’t support SX natively.

I believe PHD2 supports SX directly. Not sure what mixing the two would do…but I know for my Lodestar that the ASCOM driver certainly works better.

Thanks,
Jared


www.mainsequencesoftware.com