ASI1600M-Cool - long download times between frames


#1

Hi all,

I am doing the 45 day trial of SGP and I really love it so far. However, I notice that the download times between frames using the ASI1600MM-Cool is about 25 seconds regardless of the exposure length. For example, a sequence of 3 frames of 10 seconds each would take about 1:48 seconds total to finish. Is this normal?

I have tried switching USB cables, updating the RAM of my HP laptop and I have also unchecked all of the boxes in SGP that could be contributing to a slow download between each frame. I am also using a good SD card for fast download.

If there is something that you recommend checking, please let me know.

Thanks,
Sebastian


#2

Which driver are you using? The ASCOM one or the native one in SGP? The length of the exposure will not effect the download time. Are you using USB3? The port on your computer, any USB hub, and the cable all need to be USB3. Using the ASCOM driver, I download in about 5 seconds (guessing). With the ASCOM driver you can change the USB download rate so as to not overload the computer. Check to be sure that is not set very low.


#3

Hi,

Thank you for the quick reply.

To be honest with you, I am not sure if I am running SGP in native mode or through ASCOM. I am relatively new to all of this and I am not even sure how to check that.

I have ASCOM already installed in my PC and all I do is click on the SGP icon to run it…I am not sure if SGP opens through ASCOM or not.

I am using USB3 and I have even switched the USB3 cable for a new one and is of course plugged to the USB3 port in the laptop.

Would you be able to point me in the right direction as to how I can tell if I am using the ASCOM drive when I am using SGP?

Thanks!


#4

What camera did you select in the equipment selection? The ASCOM driver will say ASCOM.


#5

I have to check when I get home but I believe it says ASI camera 1 from the drop down menu

Thanks,


#6

Hi Sebastian,

I believe the issue you are getting slow download is due to your ZWO drivers.
I’m using USB2 and my download is about 1 to 2sec.
I had the same issue so I changed the drivers to older ones.

Native ZWO ASI Drivers V3.0.0.2
ASICamera ASCOM 1.0.3.12
USBST4 ASCOM V1.0.0.1
ZWO EFW ASCOM 1.0.0.14
If using Ascom drivers you need to install the Native one first.

Hope this solves your problem

Cheers
Robin


#7

Hi Robin
Following you helpful feedback by email I attempted to turn my laptop back to run the driver versions that you suggest. However, I soon ran into trouble when I was unable to find these older versions, having uninstalled the current up to date drivers that I have installed. Rather than get myself in a muddle and get to a point where my set up which works (albeit slowly) turns into one that doesn’t.

As a result I have reinstalled the up to date drivers.

I did a check on my download speed by taking 180 bias frames at 0.2 s each. The total elapsed time was 1358 s giving an average time of around 7.5 s per image. This is with a USB3 connection between camera and laptop and the laptop not running PHD2 guiding.

Over 7 s per download.


#8

Hi Alec,

Actually 7s is not to bad.

Ok, I see a problem with ZWO site it only goes back one previous version.
Previous versions available.
ZWO ASI Cameras driver Setup V3.0.0.3
ASICamera ASCOM Setup V1.0.3.15

You can download these and see if it solve your problem. I haven’t use these versions on my machine. I only upgraded to the latest version had an issue and reverted back to the original drivers I was using.

I take it you have the new ZWO camera that has the 256M of memory built in.
My is the older version, not that it makes any difference when it comes to drivers that I’m aware of.

Just for a matter of interest have you tried running it in a USB2 port. Some of the older computers that had the new USB3 port did have USB issues.
My computer is old to say the least and does not have a USB3 Port. It is also running windows 10 Home which I upgraded to from Windows 8, and my other computer is about 7 years old, now running Windows 10pro.

The computer I use for running all my equipment is the Windows 10 Home.
Just keep in mind other things can also slow down the transfer rate. You can also try changing the USB Speed under the driver settings.
If you like I can send the files to your email address.
File size are:
4.565KB and 834KB

Cheers
Robin


#9

Hi Robin
I have the earlier version of the ASI1600. I haven’t tried the USB2 port, will give that a try next and then look at the USB speed under the driver settings. The files you mention are presumably the old Zwo driver files? Hold fire for now on sending them. I try the other suggestions first.
Thanks again for feedback, appreciated Alec


www.mainsequencesoftware.com