Astrobin Links not working for Plate Solving


#1

Hi all,
I have been using Astrobin images for plate solves settings when creating new sequences, but since the major upgrade to Astrobin the past few days, those links do not work when I hit the ‘check’ button, not even links in preexisting sequences that I previously set up that way. Not sure if the problem is on the Astrobin end or I’m doing something stupid in SGP as I’m a fairly new SGP user, so is anyone else seeing this problem or is it still working for you all? I did upgrade to 2.6.0.24 last week, so I wondered about that, but rolling back to 2.6.0.23 made no difference.
Regards, Geof


#2

Hi Geof,

I’m having the same problem. Hopefully it will get sorted by Astrobin soon.

Best,

Bruce


#3

Hi Bruce,
Thanks for your reply, I was beginning to think that it was just me. I haven’t posted anything over on Astrobin, but I’ll give it a few days and see whether it gets sorted out; Sal had a lot on his hands I think… :grin:
Cheers, Geof


#4

Just popped over here to raise the same issue. I have posted in the Astrobin forum as older images were not bringing up the plate solving info when hovering over the image. That has now been fixed.

Tried last night to copy/paste urls from Astrobin into SGP and nothing would come back with a success message. Old links nor new links. Again, raised this on the Astrobin forum - It was suggested that that this be raised with the SGP developers.

Its a pretty useful feature and its a real shame that its all stopped working. Just to add, this is on SGP v2.6.0.24. Was thinking about rolling back myself until i saw that had already been tried!


#5

Thanks Aidan,
I’ve added my comments to your issue trail over on Astrobin just in case that helps. Regarding SGP version, I rolled back before Sal fixed the way the requested Astrobin url parameters were reported, so it might be worth trying v2.6.0.24 again just in case…
Cheers, Geof


#6

Hi Geof,

Saw your comments - good spot, might be the reason why its not working. I’m sure Sal will look into it and report back pretty quickly.

I’ve tried the current version of SGP and rolled back to the previous version just last night and still the same issue.

Rgds
Aidan


#7

Thanks Aidan,
That saves me the hassle of rolling back to test, so will now wait on what Sal has to say. It would be good to get some input from the SGP developers too though, i.e. approach the problem from both ends…
Cheers, Geof


#8

So Sal on Astrobin again suggest that SGP developers check this issue. FWIW I hunted through some Flickr images to find one that Astrometry reports had been blind plate solved (https://www.flickr.com/photos/97939735@N04/24296733618) and tried that url in the SGP target settings url link. I got the same failed message, although the logo did update to Flickr, so it did seem that SGP tried to retrieve the solved coordinates. It now looks to me as if this may be an SGP (or perhaps an Astrometry.net syntax) issue, so please could someone from SGP take a look and let us know if this very useful feature can be fixed.
Best regards, Geof


#9

Any chance we can get a response from one of the devs on this please? I am sure there are many other SGP users who use ghis function and would like to see ot back working again.

Rgds
Aidan


#10

Not sure. AstroBin just returns this to SGPro queries:

AstroBin is unavailable
AstroBin currently rebooting its service to accomodate a small update. Try again in a minute!


#11

I am also experiencing this problem. I thought I would setup a few sequences to be ready when/if the clouds clear out. I hope a solution is found before clear skies return.

Regards,
Jim


#12

Thank you for takeing a look into this…

Still getting the same error when pasting in links. Have tried both the old type of URL and the newer format. Both report “The image specified did not return any valid location data”

Both images have the Platesolving data when hovering over them. For reference, these are the links i’ve been trying with:

http://www.astrobin.com/320409/?nc=all

http://www.astrobin.com/259426/?q=IC1396&camera_type=any&camera_type=0&camera_type=1&camera_type=2&camera_type=3&camera_type=4&camera_type=5&telescope_type=any&telescope_type=0&telescope_type=1&telescope_type=2&telescope_type=3&telescope_type=4&telescope_type=5&telescope_type=6&telescope_type=7&telescope_type=8&telescope_type=9&telescope_type=10&telescope_type=11&telescope_type=12&telescope_type=13&telescope_type=14&telescope_type=15&telescope_type=16&telescope_type=17&telescope_type=18&telescope_type=19&telescope_type=20&telescope_type=21&telescope_type=22&license=0&license=1&license=2&license=3&license=4&license=5&license=6&nc=user


#13

Hi Ken,
Thanks for looking. Did you try at different times or only once?
FWIW I’ve also tried linking multiple urls from Flickr and DSO Browser, but they also all failed with the same message, though I have to say that I’ve never tried either of those resources previously so you need to take that with a pinch of salt. Are you able to get SGP v2.6.0.24 working with any of the suggested resource’s urls?
Regards, Geof


#14

Salvatore from AstroBin and I are in contact. Should be resolved pretty soon.


#15

Excellent news Ken, thanks for the update.


#16

Should be fixed now. Seems that there was a problem when AstroBin last upgraded.


#17

Thanks Ken, I’ll check it later. I tried just now but Astrobin is currently unavailable…, perhaps Sal is updating the fix. Cheers, Geof


Auto populate not working
#18

Seems like there is still an issue. The call out to AB is succeeding, but the response seems to look different to SGPro and it is not sure what to do with it.


#19

I tried one tonight and the URL was very truncated


#20

Thanks Ken, very much appreciated the two of you are looking into this. Just tried again this morning and getting the same error. However, I did notice where before the search took a few seconds, its now an almost instant reply if thats any help

Rgds
Aidan


www.mainsequencesoftware.com