Auto Meridian Flip not showing time to flip


#1

I’m a new user and just wanted to understand the interface. When I have “auto meridian flip” option checked in control panel, the telescope docking module shows the “time to flip” is N/A. But when I uncheck the auto flip option, it shows the time to flip. Seems backwards to me. Shouldn’t it show the time to flip when I have it enabled?? Seems a bit counterintuitive.

It goes without saying that I’ve not been able to make this work yet. Just trying to understand what I’m doing. I searched the forums for this topic and everyone else seems to have more specific problems than me.

Disabled:

Enabled:


Object centering 101
#2

To follow up on this, when I ran my sequence with the option CHECKED, it did a meridian flip while everything was still running! PHD started throwing a fit! My camera was still taking an exposure! Oh man, I guess I need to leave it unchecked, huh? I checked the log and there was nothing mentioned about a flip starting to run, but there was a couple of times where it checked to see if a flip was needed.

You can probably see in my log there was a lot of errors with autofocus and PHD because I was wrestling with partial clouds moving in.

sg_logfile_20151109182507.txt (557.9 KB)


#3

I’m not sure… the logs you sent do not show execution of a meridian flip. When you check the meridian flip option, NA is displayed because your mount is on the east and no flip will occur. When you uncheck the option, the display becomes purely informational.

It is fairly difficult to get EQMOD to work with SGPro. Have a read…


#4

For what it is worth I have not had any issues with meridian flip and I am running EQMOD. My set up is SGPRO and EQMOD driving a Skywatcher EQ8 mount. I am also using PHD guiding 2.5.x. I ran a capture run on Saturday night on NGC1318 starting the run at about 10pm local time. If I recall correctly the meridian transit was about 1am. I simply checked the meridian flip option and the time to flip was correctly displayed. I also checked the option to park the mount when the sequence was finished. In the morning when I checked everything all was ok. The meridian flip had executed at the alloted time and the mount had parked itself as instructed.

One thing that I do which is worth noting is that I make sure to start the EQASCOM driver before starting the SGPRO and PHD guiding applications as I have been told that it is more reliable to do it this way. I have experienced some odd issues when relying on EQMOD to start when devices are connected.

Not sure if this helps but may provide some background information.
Regards,
Rodney.


#5

You said you checked the box to meridian flip and the time was correctly displayed. That’s the weirdness I was talking about in my first post. Checking the box for me shows NA. Or did you mean the time was correctly displayed in EQMOD?


#6

Hi Don, I’m definitely referring to SGP and on the bottom status bar it was showing the time to the meridian flip.
Note also that I did not touch the settings in EQMOD as they relate to meridian flip, only in SGP.
In your situation, could it be that the object that you were imaging was already past the meridian?
RW


#7

No, it was definitely before. It was the main objective of my test to see if I could actually go through a Meridian flip successfully without intervention.


#8

Hmmm, ok. In that case I have run out of ideas. The only reassurance that I can give is that it can be made to work with EQMOD so it would be worthwhile persisting.
All the best,
Rodney


#9

This post from Chris may be of some help to you:


#10

Rodney, I don’t know if you had a chance to read the thread that Ken posted, but I was wondering about your set up. Are you using a point model to align the scope?

Reading that thread, the consensus seems to be that it’s best not to use a point model, but rather use drift align without any star alignment.

I was just wondering how you were doing it. Are you using star alignment and appending points? Are you in dialog mode?


#11

I am using a Losmandy G11 (Gemini 1), and have never had a problem with Meridan flips until my last imaging session about three weeks ago. The flip didn’t work and I woke up to the telescope jammed up against the pier.
Tonight, I set everything up again and with autoguider etc switched off, did an indoor run of M31 to see whether it would flip. M31 was an hour away from the meridian… it just ran right through without flipping even though it is set to flip at 10 degrees past meridian.
Mine also shows time for meridian as N/A.
Any ideas anyone? No settings have been changed from what I used to use. I’ve always kept everything as UTC, both laptop and mount.


#12

Best thing you can do is post your logs so Ken and the gang can see what happened. Don’t edit a thing. Just post the full log. It’s under the help pulldown menu. The location where that log is saved is where you’ll find logs from other previous sessions, hopefully the one where your flip failed.


#13

Thanks Don,

I have attached a log. When set the log says that a Meridian Flip (bDoAutoMeridianFlip: True) is set, but when it comes to the flip it says Checking if Meridian Flip is needed, Meridian flip not needed, telescope on Unknown side.

The other strange thing that has been reported before, and that is in the Control Panel, if you turn off Use Auto Meridian Flip then it shows the time to the flip, but if you turn on Use Auto Meridian Flip then it shows as N/A.

I have also tried a target rising from the East and waited hours for the flip, but it never happened - just in case it was getting confused about where the scope was pointing if the target was close to meridian.

I am using the latest version of SGPro, and checked for updates but there were none.

**I’ve just checked that Report Pier Side was switched on in my Gemini controller - it wasn’t so switched it on, and will try again, but Time to Pier Flip still says NA.

***SOLVED!!! I REPLACED THE BATTERY IN MY GEMINI1 DURING THE SUMMER AND REPORT PIER SIDE ON THE GEMINI SYSTEM CLEARED ITSELF. FOR IT TO WORK I SET IT, AND THEN HAD TO RELOAD SGPRO FOR IT TO RECOGNISE IT. NOW THE TIME TO PIER FLIP WORKS PERFECTLY :slight_smile:

Screenshot%20(1) Screenshot%20(2) Screenshot%20(3)

sg_logfile_20181124202949.txt (472.7 KB)


#14

I’ll wait for the experts to weigh in, but this looks bad.

SideOfPier is not implemented in this driver

Obviously make sure the diver is the latest. Or try a different one.


www.mainsequencesoftware.com