Auto rotation after plate solve during center


#1

Looking around in the forum and searching, I have not found reference to the behavior experienced with my setup. Using SGP 2.6.0.25 release. Sorry do not have ASCOM version handy, will add that later.

Recently added a Moonlite Nitecrawler focuser to my scope.

I am able to plate solve fine on targets using plate solve2.

After successful plate solve attempts to use center now feature after connecting to my (Mach 1) mount, X, Y centering works just fine, maybe a couple attempts needed to get within 20 pixels.

What is not working (or I do not understand how auto rotation is supposed to work) is auto rotation. The result after center now is always “NA” under rotator error result. The rotator is not moving to match the rotation angle of my solved frame. I set the tolerance in the profile for rotation error at +/- 0.5 deg. I have also tried +/- 3 deg. No movement at all.

I can use the rotator control and spin the angle just fine, the rotator is connected. I don’t have a log file handy just now. Maybe I can add that later tonight.

Has anybody on this forum experienced similar behavior and possibly solved (pun intended) the issue. Am I understanding the feature correctly? I am assuming the center function based on previous plate solve will also drive the rotator to match (within tolerances) the image I plate solved. Is this incorrect?

I’m hoping there is some part of the procedure or a setting I’ve missed or done incorrectly.

This is critical usage for the auto rotator and causing a huge amount of wasted time under dark skies.

**Update, I found a thread on CN where it was reported that only “center and rotate” under the target context menu will perform the function which I’m seeking. If this is true, it is a bit confusing to see rotation error reported as part of the center, or center now function. It might be helpful to either add the rotation alignment as part of center now, or clearly note, NO ROTATIONAL adjust will occur?

Thank you for any responses.


#2

If you want this done as part of a target centering then you need to have the rotation option checked in the target:

Also note the ±180 option. This means that if your image is at 90 that after the flip it will be 270, If you’re ok with that then leave the ±180 option. If you want to rotate back to 90 then you’ll have to use the Always option. Most of the time the ±180 option is better.

Thanks,
Jared


#3

Thank you for the information. Next time out I will give that a try. It was not clear to me what the rotate camera to selection did.


#4

I always select the option to rotate the camera on a meridian flip. When imaging at long focal lengths ( > 2000mm ) and using OAG, it can be a challenge to find usable guide stars. I typically use TheSky with a field of view indicator showing my OAG camera to select the rotation angle of the target to be sure a suitable guide star will fall on the OAG camera. If I don’t rotate the camera on a meridian flip, I may not end up with a usable guide star.

Charlie


#5

Hello Jared,

Finally I have attempted center now function to a plate solved image from previous run. Again, the rotator does nothing (no movement). What I notice is the current position in rotator control doc changes every time I make an attempt to something close to 358 deg? I have to manual sync to 180 deg in order to manually move the focuser back and forth after that.

Can anybody help with this? The “rotate camera” box is checked. Again, the rotator is connected and can be moved with SGP rotator control.

I’m thinking there is some fundamental setting not correct? Having to manually adjust rotation with this focuser is causing too much wasted time.

thank you in advance for any responses.


www.mainsequencesoftware.com