Auto stretch default


#1

For some reason whenever I start a new session of SGP my frames now come in with no auto stretch applied. It always used to default to low (which I’d like).

Using 2.4.0.2773.

I thought the right setting was here - which is also checked as having low autostretch…

Thanks


#2

Make to sure to get this box ticked :


#3

Thank you!


www.mainsequencesoftware.com