Autofocus dialog missing Close button


#1

I am experiencing difficulties with AutoFocus and hope you can help.

I am running SGPro v2.4.3.7 (but upgraded from v2.4.2.11 trying to resolve this problem) on a Dell XPS13 laptop with a 1920x1080 display and Win8.1. I have a Focus Boss II electronic focuser and a QSI camera.

It looks as though the Autofocus dialog box is missing the Close button, so although I can trigger Autofocus from the Control Panel, I can not fine tune the Autofocus parameters in Control Panel, then run Auto Focus, and keep the result. I only have the choice of Cancel, or Run Again.

The attached screenshot shows my Autofocus dialog.

Thank you for the assistance.

Tom


#2

Looks like font scaling is enabled in the windows settings. Unfortunately SGP doesn’t yet support this. I’d recommend setting your font scaling to 100% in windows (it’s likely set to 125%)

Thanks,
Jared


#3

Resolved, thank you.

Tom


#4

Does this mean you resolved the issue with scaling (back to 100%) or something else? Just curious in case other people have this issue.

Most of SGPro does support scaling. We’ll take a look at this dialog and see why it is not responding well to it.


#5

The issue was resolved by changing font scaling back to 100%.

I look forward to full implementation of Font Scailing because the laptop is now hard to use.

Thank you,

Tom


#6

Monitors with high pixel density are becoming more prevalent (and cheaper). 2.5 will involve a review of all application components at scaled values…


www.mainsequencesoftware.com