Autofocus & download imaga issue

Description

The auto focus fail and the image from the subs don’t download.

Link to Logs

Useful Info

Problem started after one of the win 10 updates from end last year.
I used version 3 of sgp from end of december and it happen then all the time.
After installing the 2.6 version it worked again but not like before.
Each session I get the problem.

OS: win 10
Ver: 2.6.1.398

For what it is worth, I had the same issues with the ASI 1600mm and NOT with the ASI071 beginning around Jan 2019. What I found was when I used the same USB cable supplied with the camera and a 3 foot extension cable, the ASI 1600 would work for a few images then fail to download and just loop. No issues when I used the ASI071.

What I found was the 3 ft extension evidently made the cable too long for the 1600mm. Once I removed that extension I have not had any issue.

Dunno if that is something worth looking into.

Bos

It was working fine for a long time. I use a 3 feet cable who is connected to a power hub (no is Da hof to check of the hub is failing). I will check next time the memory usage. What worry me is the error msg coming from Windows in the ligs. Something to do with a protocol they use. It was working fine with a non updated win 10 pc. They are doing so many updates the last week i have the feeling the drivers from 3th party can 't fellow. Of was the case with the last driver from zwo. The usb was notcxorking anymore. The bulk doe the mess…

Your camera (meaning the ASI ASCOM Driver) is complaining that it is out of memory and cannot complete image download.

[01-17-20 22:25:33.296][DEBUG] [Camera Thread] ASCOM Camera Error : CheckDotNetExceptions ASCOM.ASICamera2.Camera ImageArray Get System.OutOfMemoryException:

This usually has nothing to do with actual RAM, but is seen often when the drive is either near full or, in the case of older spinning disks, highly fragmented. Please take a look at the disk and also ensure that your ASI native AND ASCOM drivers are up to date (early versions of those drivers did not seem to manage memory well).

Thx, the HD was 22% fragmented. Defrag is running now.
I have over 300 gig free. It is a I3-3220 cpu with 4 gig of ram and a 32 bit system. Not a beast but it should be ok?

Hopefully. Also check that both your ASI drivers are current.

The asi driver was on V 3.0.0.7 and I reinstalled the ascom asi drivers. I could not find if it was the latest or not. Ascom is now on V6.4 but the website of asi still mention V6.3.

It is not the 3th session in a row with no problems.
Fragmentation was the issue.

1 Like

Closing due to inactivity. If this is still an issue, please send the requested information and “uncheck” this thread as solved.

Thanks!