AutoFocus with 11" Celestron RASA w/ Atik One 9


#1

I’m having problems getting a good curve when I autofocus. It’s typically pretty flat and sometimes I see messages in the log “Something isn’t right here! Defaulting to lowest weighted HFR method” with more autofocus attempts than not across an evening of imaging. I do try and get focus close before an autofocus, if I zoom way in I don’t see rings when I start to autofocus. I use a microtouch focuser from starizona. The astrograph has the camera in the objective like a hyperstar and from what I’ve read here that is not helping my cause. The RASA is fast as well, f2.22. I’ve messed with backlash in the ascom setup for the focuser, it was 0, I set to 300, it didn’t seem to change anything, changed the direction, made no difference. I left it at 300. I’ve tried increasing the step size from 10 to 20 and 40 but that isn’t making a difference either. I’ve kept 7 steps all along. I’ve started with HaRGB and am now trying SHO filters about 5 second exposures bin 2x2 or 3x3. No matter what I seem to do I can’t seem to get a good curve. This was with my Atik One 9.0 CCD, this is also happening with my QHY-10. Can anyone suggest good starting parameters? I have a Celestron 11" RASA astrograph and my OSC is a QHY10.


#2

Here is my log from the 18th where this happened 12 times.


#3

@tommax

Thanks for the log. Please see this post for instructions on how to get the other artifacts we need to help you troubleshoot:


#4

Thanks Ken, I’ll enable Auto Focus Packs, capture and send links once I can see stars again.

Tom


#5

Hi,

Here are links to 2 of 10 autofocus runs (Focus Packs) from last night:


and my logfile:

Thanks!
Tom


#6

@tommax

Just letting you know I saw this. AF pack analysis is one of the more time consuming support efforts so it might be a little bit before we can take a look.

Ken


#7

I haven’t looked at any logs but all the stuff I have posted about focusing an sct with the primary knob would apply to RASA also. There is no need to shoot in the dark regarding number of steps for backlash - because you should just watch the knob turn and make sure the backlash size is 1/4-1/2 turn of the knob - at least.

And I would use about 9 steps and set the size so it goes about 5 degrees per step.

Your value of 300 may be only a few degrees turn of the knob - I don’t know.

And as the focus curve is taken, the numbers go down - so make sure the knob is turning CCW as the numbers count down. And make sure the backlash compensation only kicks in once at the start of the curve.

You just need to watch the focusing knob to get a sense of how many steps it takes to do a full revolution.

The numbers I give are for a typical celestron sct - and they may be different for RASA.

Note that any time you focus with the primary knob, you are effectively focusing “at f/2” - because it’s the f/2 primary that’s moving. That means f/7, hyperstar, rasa - are all similar when focusing with the primary knob. But I think the RASA focuser might be better and/or different - I’m not sure.

Frank


#8

Hi,

Thanks for the suggestions, I’ll try what I can my next time out. As far as watching the knob goes, I am running a Starizona MicroTouch focuser so the knob is a stepper motor with no visual indicators (no knob).

Thanks,
Tom


#9

Hi Tom,
How did you come up with your 10-40 step size? Did you follow the instructions here to calculate step size (using the formula):
http://mainsequencesoftware.com/Content/SGPHelp/SequenceGeneratorPro.html?UnderstandingAutoFocus.html

Also, if the RASA is anything like the C11/CPC1100, your backlash value probably needs to be much higher (1000-2000 range). Mine is currently set at 1500 (C11).

DaveNL


#10

I have heard other people say they can’t see how much the knob turns on some focusing systems. I would contact the maker to find out how much it turns per step and in which direction. It really is important info.

Frank


#11

HI - I have a C11 with feathertouch/ microtouch and I had the same problem with random curves for autofocus.

I found the backlash value of 800 was really good and direction set to ‘IN’. It gives me reliable curves - not always a lovely shape, but I did a number of unattended runs over 5 nights in November and had autofocus runs set for every half hour.

I tried setting a backlash value of 1500 but my microtouch threw errors - hence my choice of the value of 800.

I also have smartfocus enabled now - it usually adds a few points to the LHS of the curve and makes it more symmetrical.

good luck with it.
Paul


#12

Hi,

That is what I needed. I followed the instructions and got a good curve on the first run. My step size was way too small at 10-50 that I had blindly tried. I calculated it with the formula to be 395. Backlash is set to 20 and so far things look great! Thanks for pointing me to this!

Clear Skies!
Tom


www.mainsequencesoftware.com