Autoguider never settling


I am not using dithering…why does it keep trying to settle…first clear night in months and this starts up…it was not doing this the last time I used SGP…everything was updated (all software) today…how can I make it stop trying to settle…


While settling is used after dithering, it can be used outside of dithering as well. Version 2.5 makes this easier to turn off. So… you can use the 2.5 beta or you can set your settling value to something very high and the time to zero.


Ken I am using 2.5 beta and had it set to 1.5 with zero seconds…my guider was flickering between .5 and .7 so would I need to set it even higher than that?..I somehow got it to work…I deleted the extra profile I had set up in equipment manager and deleted the saved list that I used with the older version…after doing this and making a new object list it works like it used to…


Hmm. Well, I’m a little confused. If you are not using dithering and you
are not using settling, why do you have your guider set up at all? You
seem to desire that it perform no actions during the sequence. Or maybe you
are using some of the pause and restart functions in a way we have not yet
thought of?

For some time now, sgpro has always required settling prior to starting a
light frame. This helps with wind, mirror shift,after mount movement etc.
We might change this to be 2 separate activities entirely. Right now, if
you need a guider to fulfill your actions but don’t want settling, set a
high settle value and unchecked the box next to “For N seconds”


No I am just still on the try one new thing at a time program…I have had SGP installed for 50 days and have got to use it twice so far due to weather (tonight is the second time)…I am hooking up one thing at a time and getting comfortable with it before moving on to the next item…just have not gotten to dithering yet…I was hoping to try it tomorrow (looks like 4 days of good weather in a row)…