Automatic Meridian Flip


#1

(I’ve tried to solve this myself, and I thought I had it, but I don’t… I am willing to be told I am an idiot/can’t read.)

I think I have all the bits twiddled properly to do an automatic, unattended meridian flip, and indeed, when I wake up, the scope has flipped and is clearly tracking the object, but, SGP on the computer has popped up a dialog asking if I want to autocenter after the flip, and it has stopped doing anything else, waiting for me to answer.

Is there a something obvious that I have set wrong?

I’m using v3.0.2.94

Karl


#2

Perhaps you need this box checked

Capture


#3

Thank you. Yes, I have that set, but in going to fetch a screen print of that, I discovered that both “Pause Before” and “Pause After” were also checked. I’d found those, and unchecked them a couple of nights ago… but either I was working on the wrong equipment profile, or I failed to save the change, or… something. Anyway, I’ve unchecked those now in every profile, and saved 'em all, and I’ll try again tonight.

Again, thank you.

Karl


www.mainsequencesoftware.com