Avalon stargo (Uno mount) SGP and win10/parallels on MacBook pro


#1

Hello,

I’m having trouble getting SGP to connect to Stargo when using Win 10 running on parallels on my MacBook. Previously had a synscan mount and eqmod that worked fine.

Sgp connects to stargo if stargo is not running independently but you cannot then access the stargo interface through sgp so no mount control is available.

If I connect the mount to stargo independently of sgp this works fine however sgp will not then connect to avalonstargo.net throwing up ’ error connecting to avalonstargo.net

Any help much appreciated

Chris


#2

I don’t run on a Mac but I have this mount. I connect StarGo to the mount and then SGP to Stargo. I wonder if you have a problem with the ASCOM driver as that is what connects to StarGo.


#3

Hi,

Thanks for your reply. I’ve managed to find an ancient win 7 laptop in the house which it all runs fine on, so I think it must be parallels that it doesn’t like. Time to get a new laptop!

The mount is a work of art! I hope it tracks the stars as good as it looks…


#4

Don’t discount that there might be a problem with the ASCOM driver on the Mac. Try reinstalling the StarGo ASCOM driver.


#5

Great advice; Its working! Thought I had tried that before but clearly not.

All the best.


#6

You might also consider giving up on Parallels. I ran this way for several years but got tired of the repeated outlay for new versions. Bootcamp works well and is significantly quicker too.


#7

I might give that a go. I like the way you can switch between win and mac but I guess these no need to do that with astrophotography


www.mainsequencesoftware.com