AWR scope connection problem


#1

Hi

It has always been this way , but when I connect my scope it stop it tracking and I have to unpark it to get it going again

Is there a setting I have missed that causes this ?

Thanks

Harry


#2

This is likely a setting in your ascom driver. Many drivers stop tracking on connect (for whatever reason). My Gemini does it as well. Unortunately it is not possible for us to put the mount into the state that it was prior to connecting.

Thanks,
Jared


#3

Hi

Thanks for the reply , not a killer problem just sometimes I forget it does this

I will try my ASCOM supplier

Many thanks for your time

Harry


#4

Jared,

Do you know what setting in the ASCOM driver does that? I’d love for my mount to stop tracking on connect… Right now I have to do it manually so SGP will wait in a parked position.


#5

It may not be an option in the driver. I was just meaning that sgp does not disable tracking on connect so it may be a setting in the driver itself, since the driver implements that behavior. I looked at my Gemini driver and don’t see it there in the version I have (54 probably).

This has been brought up before. I’m not sure if this is normal ascom behavior or not but it seems odd to me that just connecting to a device would change what it’s doing.

Jared


www.mainsequencesoftware.com