Banding on bottom of image


#1

Can anyone tell me what could be causing this banding on the bottom of my 6D images? I don’t know if it is an SGP or a Pixinsight issue, but it has just started happening recently. Thanks for any help.

Dean


#2

That looks like a light leak or (to a lesser extent) amp glow. Are you using the cover on the back of the eye cup? The camera should have come with one:

I’d certainly start there.

Jared


#3

Hi Jared,

The eyepiece cover was used and is in fact glued into place. And I only recently started having this problem. The only change has been starting to use Pixinsight for processing. Never had an issue with amp glow with the 6D before, and that is a very straight even edge compared to any amp glow I have ever seen, which was always more of a rounded blob.

Dean


#4

I’m guessing it’s not apparent in your flats?

Jared


#5

Hi Jared,

Actually now that I look it is visible in the flat. It’s much more visible if stretched. Where could this be coming from?

Dean


#6

update: I just opened a single image with the banding at the bottom using Nebulosity, and it is still there. So that eliminates stacking and Pixinsight as possible causes.

update 2: I have narrowed it down to the combination of the 6D and my new Takahashi FSQ 106ED. I just started using this scope, and sure enough, it is only when I use it with the 6D that i have the banding at the bottom of the images. When I use the 6D and Edge as I did last night, there is no banding. It couldn’t be normal vignetting due to the full frame sensor because it would appear evenly, and on the sides of the images before appearing at the top or bottom. And vignetting would surely appear in the 6D Edge images before the 6D Tak images because the image circle in the Tak is more than double the size of the Edge. Could this be a cdraw issue?

Dean


#7

It’s almost certainly not a dcraw issue if changing scopes fixes it. Also if it were a conversion issue I would expect the line to be fairly hard, abrupt change, and here it’s fairly soft. If you want to completely eliminate any conversion you can capture in RAW rather than FITs.

Does calibrating the lights with the flats (darks and bias) remove it?

Jared


#8

I need FITS for plate solving. And the banding is there after calibration and stacking.

Dean

‘We must respect the other fellow’s religion, but only in the sense and to the extent that we respect his theory that his wife is beautiful and his children smart.’ H. L. Mencken


#9

I have 2 Canon 6Ds and I have always had exactly this same banding. It shows up on all three of my telescopes, and is present to some degree in the bias and darks, but very pronounced with the same profile in the flats as in the lights. That being the case, I would expect the flats to remove it during the integration but it does not. Very annoying. On some targets it dissappears into the background so is not a problem. In others I have to crop the final to keep it from showing.
I always assumed it was just a negative feature of the camera, or perhaps something introduced by the full spectrum mod which is on both cameras.
And I have the eyepiece cover on both cameras and they are both inside a coolerbox, so clearly no stray light is collected from anywhere but the scope.
headdown is your camera modded?


#10

I’d be interested to know if using the RAW image over the FITs changes this behavior at all. Seems like it’d be fairly easy to take a flat or two and see if the banding exists.

Thanks,
Jared


#11

Hi jmacon,

Interesting that I am not alone with this issue. And yes my 6D is Hutech modded. Have you tried imaging with Nebulosity or Maxim DL, or other acquisition program? So strange that it is not removed by flats. Jared I will try flats in RAW tonight, and also with Nebulosity so we can at least eliminate SGP as a possible source.

Dean


#12

Hi guys,

Well it is visible in the flat with both FITS and CR2. It is also visible when using Nebulosity. And it is definitely not visible when using the 6D and Edge. It is still there after calibrating with darks and flats, and still there after stacking. Why in the world does it not disappear after calibrating with a flat that has the same banding?

Here is a link to a flat in FITS and CR2, as well as an integrated Pixinsight image of M13 showing how bad it looks after stacking. https://www.dropbox.com/sh/ttmfltnpfx8c36b/AAADIPlKee2VCgO2tGpXZFtZa?dl=0
Dean


#13

Hi Guys,
In PixInsight there actually is a script for Canon banding removal which I have found to work extremely well.

Script/Utilities/CanonBandingReduction

Thanks
Bob


#14

Thanks Bob, I will check that out. Sounds like it might be my last hope.

Dean


#15

Hi @BobJ,
What a miracle!! That did the trick perfectly (well very close to perfect). If you didn’t know it had previously been there, you would never see any remains of it. Looking really close, you can just barely detect that there was a band there, which will be completely gone with the slightest processing.
Don’t know why I didn’t try this before. I had seen that option under the Scripts | Utilities menu.
Thanks a bunch.
Jerry


#16

Wow that is welcome news jmacon! I will try it myself ASAP.

Dean


#17

Hi @headdown,
I used it on your image too. Worked wonders.
Jerry


#18

Hi Jerry,
Glad it worked for you. I found the same issue when using my Stellarvue 102T with my 7D and it does not exist on my Edge 1100. I did some reading about banding and it appears that it is actually readout noise. To me it makes no sense that if it is readout noise, what bearing the OTA should have on it. Anyhow, I tried the removal tool and was amazed at the result. Like you said the slightest processing and it is totally gone.

Clear Skies
Bob


#19

Hi Jerry,

Thanks for trying it on my image. Can I ask what settings you used? See attached link. I can reduce the banding, but it still leaves an obvious seam. Were you able to do any better than this?


Dean


#20

No, that is the same as I get using the default settings. The default settings worked perfectly for me on 3 of the initial 4 I have tried it on. The 4th is M42 and it removed the bottom band perfectly like the others, but also removed a wider band in the middle that was not even there, making it worse. This problem was improved by checking the ‘Protect from Highlights’ and further improved by reducing amount at the expense of the bottom band not being completely removed. Sigma slider did not seem to affect anything.


www.mainsequencesoftware.com