Beta 13 footer is black


#1

The footer bar displaying elapsed time , meridian flip time, recovery etc is blank and black. Minimising and maximising Windows doesn’t rectify. Used in Windows 7.


#2

Same. It’s been that way for awhile.


#3

Really? I can’t reproduce this. Can anyone give me a screen shot?


#4

I have seen this intermittently for a long time, perhaps in 2.3 as well as 2.4. I have never found a way to reliably reproduce it so have never filed a bug report.

Here is a workaround: on the menu there is an option with a checkbox to enable/disable the status bar. If you toggle that option off and back on the status bar will go back to normal.

Andy


#5

Never seen a black bar but status text does flicker in the latest release, I access via RDP so may be that causing it.


#6

I only access via rdp or Teamviewer too. Could be the problem.

Thanks for the doc!


#7

nope. I get it right there on the same pc.

Andy


#8

Usually it shows up on the footer.


#9

Thanks Chris. Is that from Beta 12, 13 or 14?

Also… is anyone seeing this in Windows 8 or does it seem to be isolated to Win 7?


#10

The machine I run SGP on and see the problem on is Windows 7, have not tried on Win 8.

Andy


#11

It’s from beta 14.


www.mainsequencesoftware.com