Beta 14... Slave to Telescope error


#1

It’s repeatable. If I click ‘Slaved to Telescope’ and then try to go into the Settings, it throws this exception.


#2

Interesting. Did not see that error with my Sky Controlled Telescope (new driver) and Maxdome II so I would guess it is not a generic issue.


#3

Chris,

This seems like it may be related to your sequence. Can you put that up so we can take a look?

Thanks


#4

#5

Standard… reboot after install was the fix for it.

Is everyone starting to see more issues with running SGP after installing? It’s been a common trend lately for me at least.


#6

I don’t understand what this means. Your crash had a specific issue associated with it and it has been fixed.


#7

Ok. Thanks. I rebooted the computer and didn’t have an issue last night. I have noticed with V2.4 if I don’t reboot after install then I have weird issues.


www.mainsequencesoftware.com