Can I turn off checking for updates?


I can’t seem to locate an option for this. My installation of SGP has a network connection but no access to the internet.
So when SGP starts, I have a long timeout wait before the application starts up.


Currently there is no option to do this.

I’ll move this to the feature requests.