Cannot connect with Vixen New Atlux Sky Sensor 2000


#1

Hi all,

I am new to this group, I could not connect SGP (Version 3.07) with my Old Vixen New Atlux (sky sensor2000). I have installed with all ASCOM driver for the mount.

It just showed connecting telescope, please wait… and after a while “error connecting to Skysensor2000PC-V6” window pop out.

Thanks,

Ben

The Log:

[02/26/18 22:39:08.732][DEBUG] [Telescope Thread] SGM_TELESCOPE_CONNECT complete…
[02/26/18 22:40:18.047][DEBUG] [Telescope Thread] Telescope Dispatch loop: Received SGM_TELESCOPE_CONNECT…
[02/26/18 22:42:18.049][DEBUG] [Main Thread] Error connecting to telescope. Timed out.
[02/26/18 22:42:20.635][DEBUG] [Telescope Thread] Telescope can slewing supported…
[02/26/18 22:42:20.640][DEBUG] [Telescope Thread] Telescope: Does not implement MoveAxis…
[02/26/18 22:42:20.687][DEBUG] [Telescope Thread] Telescope: Exception thrown while querying SideOfPier, setting to false. : Property read SS2K.Telescope SideOfPier is not implemented in this driver. (System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. —> System.Runtime.InteropServices.COMException: Property (Get)SideOfPier is not implemented in this driver.
— End of inner exception stack trace —


#2

Quite a lot of people seem to have trouble connecting to the Vixen mounts, a search for “vixen” will show some information.

One thing could be that the Vixen takes a long time to connect to the mount, possibly longer than SGP is allowing.

One thing that might help to find out what is happening is to run the ASCOM Conform tool on the Vixen and post the log it generates. Conform can be downloaded from the ASCOM site, in the developer section I think.

At least try to connect through another application such as Cartes du Ceil.

Another possibility is to connect through the ASCOM POTH telescope hub. I suggested this a few days ago but haven’t heard any more. Often that means that it worked.


#3

Thanks for your reply.

I tried connected through Cartes du Ceil successfully, but when I connected to SGP through ASCOM POTH, errors appeared as it stated that the COM Port already occupied. Same thing for the reverse. Seems the COM port can be only used by one software.


www.mainsequencesoftware.com