Cannot load frame & focus application


#1

For some reason I cannot load the frame & focus application. It have been able to load it. If I try to open the app nothing happens. I have reloaded SGPro and tried to repair the fault but it still persists. I have also uninstalled and reinstalled, the problem is still there. SGPro v 2.4.1.10

Steve


#2

Steve,

Are you referring to the frame and focus module? We do not have a frame and focus application. Are you referring to SGPro itself? Please be more specific… explain the steps you are using to reproduce the issue with as much detail as possible.


#3

Hi Ken,

Sorry it’s my terminology. Yes it is the frame and focus module for no apparent reason I cannot get it to activate.

Steve

Sent from Yahoo Mail on Android


#4

Again, please be specific. What actions are you taking?


#5

Hi Ken,
Activate SGPro via a generated sequenceconnect camera, filter wheel, focuser and telescopeslew to target via CDCTry to open frame and focus module via icon - nothing happens, no module box appears nor any messages.
Equipment used SX H9 (ascom). TruTek Focurer AAFocus diy autofocuser & EQ6.
I seem to recollect you should be able to open the module without the need for any equipment connected. I have tried this and still nothing. I’ve tried reboots, reinstalling SGPro but still cannot get the module to appear and function as it should.
Steve


#6

If you are sure the FF module is not hiding behind other modules (the
modules can stack on top of each other), I would open the log folder (help
menu), close SGPro, then delete the file named sg_ui_config.xml (possibly
corrupted). Restart SGPro.


#7

Hi Ken,

Deleting the sg_ui_config.xml file did the trick.

Kind regards

Steve


www.mainsequencesoftware.com