Cannot open .txt files in SGP Autofocus Viewer

The SGP Autofocus Viewer does not show me any .txt files since the 26th. of November in the files explorer window. Any .txt file dated prior to the end of November is shown and can be selected. I’ve tried opening the files with versions 1.11 and 1.20.

I’m using MS Windows 10 Professional (up to date)

I’ve been using the latest SGP Beta versions and last night I used Logfiles are created correctly and can be opened with a text editor. I see all the files in the standard windows explorer window, just not in the Autofocus Viewer window. I’ve attached a foto showing the Viewer file window (left) and the exact same folder in the standard windows explorer. You can see that the left window only shows one file although there are 4 files in that folder on the USB stick.

Am I doing something wrong?

type * in the destinations, newer SGP uses .log instead of txt

Splendid. Thank you for your response. :blush:

This is now solved in the latest version I just uploaded, see this thread:


Thank you, Mikael.