Can't run an "Event"


#1

Only started tonight.

In the show sequencer panel I set it to take 1 light frame of 30 sec. When I hit the “resume sequence” button it pops up the “sequence complete” dialog and never takes a pic? There is never a “count down” either?

I notice it does work with the PHD2 autoguider running? Can you not take a sequence without the autoguider?


#2

I noticed a similar thing Monday night. I was going to image some geosynchronous satellites and turned off autoguiding. (autoguider = none). and had set the mount tracking off. When I went to run the sequence, the sequence said complete. After a minute of thinking, I disconnected the scope in the sequencer panel and all went normally. I still had the scope connected in TheSky6, but disconnected in SGP. I suspect that there is a check for tracking or something in SGP that results in the sequence complete message.
Fred Klein


#3

I hope this isn’t the normal way to have to take an unguided image? Must be missing something.


#4

Please see here and we’ll take a look at what’s going on. Keep in mind we need the SGF file too (this will eliminate the need for you to communicate specifics):


#5

Hi Ken,

Thank you for the reply. I think (as usual) this was my own doing. I think I should have just started a fresh sequence that didn’t have the autoguider enabled. The sequence I was trying to run did have the PHD2 guide camera connected - so it was always looking for settling (I was dithering). So in the future I will have a “basic” profile that does not include guiders/filter wheels etc.

On another note is there anyway to disable the “end of sequence” dialogue as I never want it to run any shutdowns of anything?

Thanks

Thanks again


#6

In general, we try to minimize options unless they are absolutely required. For end of sequence, we do not offer the ability to toggle this.


www.mainsequencesoftware.com