Can't set autofocus exposure length


#1

This is weird. No matter where I set autofocus exposure length or for how long, when AF runs, it takes 1-second exposures. I have it set for 10 seconds in the equipment profile and tried as long as 60 seconds on the Control Panel. I’m sure I’m missing something stupid, but I’m at my wit’s end.

Log file here:

Tim


#2

Did you set AF exposure in:

Camera Control window->Filters tab->Define Filter List button->Filter Setup window:

Fill in the numbers in “AF Exposure” column (one number for each filter).

?

Peter


#3

Nevermind. I’m an idiot. This is my first night with the QHY9 and I was used to setting AF exposure length for OSC. I had the exposure length set to 1 second for each filter. I fixed it. then I banged my head against the wall…

Tim


www.mainsequencesoftware.com