Center Here & Astrometry.net (can't get it to work)


#1

Hello,

I’m a brand new user still under the trial period so I’m probably overlooking something simple. I cannot get the center here function to work. I do a “take one” in frame and focus and plate solve it & sync my mount no problem. It seems to solve in about 30 seconds or so. However, if I click on a star in that same image I just plate solved/synced and ask it to “center here”, it just seems to spin and not get past the first step (I gave it a few minutes). I saw that someone else had the same issue in a post from early August but he solved it by switching to a different plate solver.

Thanks for any advice,

Tim


#2

Please see this and we’ll see what we can find:


#3

I just downloaded PlateSolver2 so will try that to see if center here works.


#4

I never got “center here” to work . . . until PlateSolve2.

Tried it last night. Worked! First time ever!

PlateSolve2 is wonderful! I was happy before, with astrometry.net. But PlateSolve2 is just fantastic!


#5

that’s good to hear Terry. I haven’t got out under the stars with it yet but platesolve2 seems to solve faster on my existing images vs. astrometry.net.


#6

I would highly recommend using both actually. Make sure ANSVR actually works for you (your settings are proper, etc). Then use PS2 as your “Primary” solver. PS2 is not as robust as Astrometry.NET or Pinpoint (in terms of success rate) so PS2 combined with a “blind solving” ANSVR (as the backup up failover solver)will make sure that your solves almost never fail (assuming good data).


www.mainsequencesoftware.com