During install of 2.4.2.8 "The operating system is not adequate for running Sequence Generator Pro"


#1

Hi,

During install of 2.4.2.8 I get an error “The operating system is not adequate for running Sequence Generator Pro” This message appears just after the files are extracted.

My OS is Windows XP SP3 on a PC
I have V 2.4.1.10 installed and working.

Thanks,

Mike


#2

Ah, just spotted another post:Does SGPro work with your Operating System?

So that answers my question :frowning:

Mike


#3

Unfortunately this is true. Microsoft abandoned support for XP on April 8, 2014 and so our hand was forced as well (since we use .NET). Canon abandoned support for Vista as well as XP (at the same time).


#4

I am running windows 8.1 (i think) 64bit and I get that error message on my system. Any suggestions on where to look next. Is there a list of prerequisites. I have the new ASCOM platform. System is up to date for the most part. Not sure where is am having issues.

EQMOD
ATIK CCD
ATIK Filterwheel
Moonlite Focuser and Rotator

Pretty sure the above info doesnt matter but I wanted to pass it along just in case.

Thanks


#5

Not sure… but I made a guess. Please try the next installer (beta) in a couple days when I release it.


#6

Will Do thanks…

BTW I LOVE SGPro, The wife doesn’t cause now that it is a lot easier I want to go out more… :slight_smile:


#7

Ken,

I can happily confirm that the latest beta: 2.4.2.9 does install and runs fine on Windows XP

Thank you,

Mike


#8

Thanks worked like a charm…

Thanks


www.mainsequencesoftware.com