Elbrus Failed to plate solve: 0x80010105 (RPC_E_SERVERFAULT)


#1

Hi Jared,

I met Elbrus solving error, I tried for a few days, reinstalled the Elbrus and manually with “elbrus /regserver” commands, and check the CLSID key ‘{EC34FFB3-39DD-4585-B6B8-1900ED7E7687}’ is in the system, but also failed. I was a little discouraged, and begin to install the Astrometry.net off-line service. But can’t solve the problem of Elbrus makes me feel uncomfortable. :stuck_out_tongue:
My logs:sg_logfile_20150511220146.txt (59.4 KB)
My Fit file: http://pan.baidu.com/s/1i3goWxn

I hope you can give me some advice, thank you!

Yang


#2

Where (path) did you install Elbrus? Did you use the installer on our downloads page?

Thanks,
Jared


#3

Hi Jared,

I used the installer on your downloads page, ElbrusInstaller_1_0_3_2393, and the OS is windows 7 32bit. Elbrus was installed in directory D:\Elbrus, and everyone has all permission. I’m a software engineer, I also tried to run the SGP and Elbrus as administrator, however, I was again frustrated by failure.
Please give me some guide, thank you!

Yang


#4

Hi Jared,

Tonight, I tried to modify the Plate Solve ‘exposure’ parameter to 4, and the ‘Attempt to center’ parameter to 10, Improved the success probability of center.
But the SGPro still have a larger probability will appear Validate failed, just like this:

Here is the log file, and hope you can help me find the reason, thank you!
sg_logfile_20150521224104.zip (154.2 KB)

Yang
2015/5/22


#5

I too am experiencing the exact same error. Many thanks for posting, I will follow progress. I’m not a software person though, just a user. Hopefully I will be able to follow what is going on.
Cheers
Mark


#6

//shake hands
In recent months, I am very busy with work. Last week, I began to study the SGP again.
I confirmed the Elbrus inconsistent on different computers, only to give it up. Now I use local Astrometry.net software, plate solving is ok. But other problems arose, I continued to study.


www.mainsequencesoftware.com