EQ8 new meridian flip problem - user aborted


#1

Hello,

I’m now using SGP for a little bit than one year now, absolutly successfully in a remote site.
I never had any problems with meridian flip. But last night is the second night in a row that the flip failed. In the morning, when I come to see the result of the night, I see the message “user aborted meridian flip”.
Quite strange, as I was not attending the sequence, but anyway…

The logs of the sequence show no error :slight_smile:[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] Getting next event (3)…
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] Current target has end time at 17/11/2017 07:00:00
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] End time of next frame is at 17/11/2017 03:33:03
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] Target is still before end time, continuing…
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] Running capture event…
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] ------------- Starting capture frame for event[3] -------------
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] Sending commands…
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] SetFlatBox: Frame Type is Light
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] TEMP - Current Event2: 3
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] Checking if Meridian Flip is needed
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] Telescope is on the West side of the mount
[17/11/2017 03:28:03] [DEBUG] [Sequence Thread] Presenting wait for meridian dialog…
[17/11/2017 03:28:34] [DEBUG] [Sequence Thread] TEMP - Current Event3: 3
[17/11/2017 03:28:34] [DEBUG] [Sequence Thread] TEMP - Current Event10: 3
[17/11/2017 03:28:34] [DEBUG] [Sequence Thread] Run event requested sequence abort…
[17/11/2017 03:28:34] [DEBUG] [Sequence Thread] Clearing timed monitoring events…
[17/11/2017 03:28:34] [DEBUG] [Sequence Thread] Checking RunEndOfSequenceEquipmentOptions, force = True
[17/11/2017 03:28:34] [DEBUG] [Sequence Thread] In RunEndOfSequenceEquipmentOptions
[17/11/2017 03:28:56] [DEBUG] [Main Thread] PopulateDataModel: Transferring view to the data model…
[17/11/2017 03:28:56] [DEBUG] [MF Update Thread] Performing serialize…

To me, it says that it tried to begin a new shoot in the sequence, then saw there would be a meridian flip during the shoot so waited for it, which shows a user dialog with a timer warning that it is waiting on the flip… then everything in the log seems to show that I would have pressed the cancel button ???

My mount is an EQ8, I use EQMod and haven’t changed the SGP settings for a long time…
Any clue / things I should check ?

I’ll try this night to point to an object near the flip and wait and check what SGP is really doing, but I’m not sure I’ll see something…

Thx in advance and clear sky !

Mike


www.mainsequencesoftware.com