EQMOD/PHD2/SGP issues


#1

Morning all

Last night I set up SGP for a run in OIII and SII on the wizard nebula, but after two exposures it stopped and said " run complete". Now I did have some passing cloud and was wondering if SGP stops when this happens. I don’t have a cloud sensor…

I noticed that this happened a few weeks ago and the same thing I had some cloud move over.

Does SGP stop then clouds move in or is something else happening ?

Roger


#2

Roger,

Upload your logs and we’ll take a look at them.


#3

Where will I find them ? Sorry but behind the scenes of any product I’ll struggle lol

Thanks for the reply

Rog


#4

Found them from last night

SGP LOG 11-10-2015.txt (295.4 KB)


#5

Awesome, sorry, I should’ve posted that.

[11/10/2015 20:31:50] [DEBUG] [Sequence Thread] Guide star lost! Aborting sequence.

Looks like you had a cloud or something cause PHD to lose the guide star. An option to fix this would be turn on recovery mode.


#6

Thanks for that, I thought the cloud had something to do with this issue but wasn’t sure.

I’ll turn on auto resume next time in the obs.

Roger


#7

how do you turn on recovery mode?


#8

Go to Tools/Options/Sequence Setting and check the “Attempt to
automatically recover the sequence” option.


#9

It’s under options. Look it up I the help file for pictures.


#10

Ok hereby some of the logfiles of this afternoon
Thank you Ad
SGP logfiles.zip (193 KB)


#11

dear Sir or Madam,

the problem seems to be caused by the installation of EQMOD and the USB drivers of it, now I cannot even run a sequence without disconnection of PHD and Mount and Filter and Focusser.


#12

Thanks Joel,

But it did not help…
I can only integrate pictures when nothing else is connected.
I am only here in Southern Africa for a few days. Please help me.
Arie

Verstuurd vanaf mijn iPhone


#13

Did you ever have SGP working before you went to SA?

I’d walk through the manual and make sure you have everything setup. If you’d like, send me a PM with your email and we can work out a TeamViewer to go through your setup.

Keep in mind you can test your setup during the day so you’re not wasting night time. Just find an object that’s in the day time sky and turn off plate solving/centering.

Chris


#14

Sorry Arie, I don’t quite know what the problem is. You posted some logs in another thread on the forum. Do those logs apply here? If you are in a place where you can setup a teamviewer session with Chris (mads0100) I would suggest doing so.

It sounds like something is blocking simultaneous connections. As soon as one component is added it detaches the first one.


#15

Joel, I’m not an EQMOD user, if you’re willing to do it if be ok with that too :slight_smile:️ I just didn’t want him to miss another night since he’s 10-11 hours forward of us.


#16

Hello Chris,

Yes I am using SGP since I ve got my SX-35 camera in november last year, as the software delivered with it was very poor.
It has been working nice also here in SA. I only integrated the camera, I had problems to integrate PHD and I thought there might be a conflict with de SX-35.
In February I received my filterwheel and a Micro-Touch autofoxusser. These I integrated in SGP. And it worked. Two weeks ago I had a lot of problems with PHD and I decided to run PHD on a second machine, a MacBook laptop with also running Windows 10. Then I started asking questions on the Dutch forum Starr-Night.nl
I came in contact with a strong promoter of SGP named Marco Verstraaten. He convinced me to integrate PHD in SGP and also to start with plate solve, but afterward the trouble grows every day. I once managed to do a plate solve. Then I could not make a sequence when the telescope (EQMOD) was connected. Later I could not do a sequence when PHD was connected in SGP. Yesterday I could only do a sequence when nothing was connected and to day I can do Auto-focus, Frame and Focus. When I do a sequence with only my camera connected it seems it is running but the picture is not shown and no file is made on the harddisk. I can do and save frame and focus, these are saved on de disk, so it seems the problem is not my camera - or is it?
Internet is very poor here but I can place my PC close to the router. Marco Verstraeten did a Teamviewer session with me this morning a bit slow but it worked.
I don’t have telephone here.
I don’t have objects in the sky during the day - what do you mean with that??? The sun is to dangerous for my equipment isn’t it?

Well here is my email and I hope this is a PM
I would be very pleased if you could do something
regards,
Arie Slingerland
arieslingerlandmb@me.com


#17

Email sent!


#18

OK,

He’s running EQMOD 1.28s (correct version?). He is also connecting to all of his devices through an Icron Ranger (I don’t have any experience with them, anyone know if there are any tricks or issues?).

Per the SGP guide, and a tutorial I found on Light Vortex’s website, he has EQMOD setup correct and he can connect to the mount. Here is the rub, when he connects to the mount via PHD2 or SGP, it appears to stop tracking (aka stars start drifting in PHD2). However, if I had him command a slew via CDC, it would start tracking again. The other issue I couldn’t solve was the amount of backlash in his system. He couldn’t calibrate via declination. And, as soon as calibration was complete… mount would stop tracking and I’d have to command a slew to get it tracking again.

He’s going to email me the ASCOM traces. It basically showed that the RA wasn’t tracking and I don’t know how to make it do that. Anyone seen anything like this before?

I’m not an EQMOD user so…

Chris


#19

Finally got EQMOD connected and everything working. The pulldown in v2.6.1dev6 for different cameras was interesting (Sx?). But, I can’t get EQMOD to sync and slew using v1.28s.

Oh, and another fun fact, the SX35 can’t bin apparently? Every time I binned it would freeze SGP.

He’s so close :joy: Any help with EQMOD would be nice.


#21

Seems like @fjkeller was having an issue with 1.28s. Please let us know if our EQMOD cheat sheet needs updating due to changes in EQMOD.


www.mainsequencesoftware.com