Equipment Control Panel Failed to Open


I was running a plate solve centering from the Target dialog. Centering was failing to converge using the scope offset setting in the Telescope Equipment tab in the Control Panel. I tried to open the Control Panel, but it failed to open from both clicking the toolbar icon and the main menu selection. I was forced to disconnect equipment, exit and re-launch SGP.

Also, running Autofocus always resulted in the focus routine running twice. Is this normal?

Link to Logs

Useful Info

OS: Microsoft Windows 10 Pro
.NET: 4.8

I am uncertain what could cause this, but, it may be that the control panel is “off screen”. In this case, if you RIGHT-CLICK the cp icon, it should reset the location to the upper left corner and show it.


I had not opened the CP in the imaging session previously, and when I ran SGP before, the CP was opened within the Main window. I’ll try the Right Click next time if the CP fails to appear.



Closing due to inactivity. If this is still an issue, please send the requested information and “uncheck” this thread as solved.