Error connecting to ASCOM Telescope Driver for TheSky!


#1

Just installed The Sky version 10.5.0 (Build 10530). Downloaded and installed the latest ASCOM SKYX driver from Software Bisque website. Have the latest release of SGP 3.0.2.82.

Getting this error when trying to connect to SkyX.
Error connecting to ASCOM Telescope Driver for TheSky!

What might I being doing wrong? Many thanks.


#2

Try opening The Sky as administrator (only needs to be done once).

Fred Klein


#3

I tried that and it didn’t solve the problem. I reinstalled TheSky and it worked.


www.mainsequencesoftware.com