Extreme Dithers which SGP cannot recover from


#1

Multiple times this week my sessions have failed. For some reason a dither gets issued and PHD2 just goes way off. It starts trying to use my max correction which is 2000ms and still can’t bring it back. At first I thought it was a hot pixel but I’ve had either darks or a bad pixel map in use in PHD2 every time. Last night I set my alarm to check and sure enough it was screwing up again. PHD2 was not using a hot pixel like I thought. I’ve never had this issue before until upgrading SGP to 2.5.0.23. I’m using the version of PHD2 as I was before using SGP 2.4.3.25 which is 2.6.1. I never had this issue prior to upgrading SGP to this latest version. I don’t know if it is the cause but that is the only thing that has changed lately. My SGP log is attached. The issue started around 1:57:30AM. I also seem to be getting a lot of frame restarts for violating the distance value I have set in the control panel for guiding.

sg_logfile_20160415183614.zip (162.7 KB)


#2

@karambit27

I’m really not sure. This may be a better question in the PHD2 forum. That said… nothing looks too suspicious. PHD2 reported a lost guide star, SGPro issues a message, timed out waiting to settle and resumed.

[4/16/2016 1:59:18 AM] [DEBUG] [PHD2 Listener Thread] Error: Guide star reported as lost!


#3

Thanks Ken. I didn’t see anything in either log file but I will try posting. It happened again twice last night and ruined another session. I’m wondering if my belt is popping a bit to cause it. The mount slews fine with no binding issues and I haven’t heard any popping, but that is the only thing I can think of that would cause sudden and dramatic swings like this. Here is a screenshot of the PHD2 graph from last night.


www.mainsequencesoftware.com