Failed to stop sequence at correct time


#1

Because of the meridian flip issues I’m having with my CEM60, I have a target programmed to stop imaging 5 min before meridian, and then the same target set to start 5 min after meridian has passed. The mount is handling the flip.

At 9:50 pm target 1 was programmed to stop, meridian would be reached at 9:53. An autofocus triggered and finished at 9:44 but it started another 10 min exposure which didn’t finish until 9:55 which was after the stop time and also while the mount was doing the flip. Of course, PHD started beeping and flashing because it didn’t have a guide star anymore. At 10 pm, it then started on the post-meridian target by plate solving, restarted PHD and then imaged as it should.

Since there was not enough time left before the stop time, shouldn’t SGP not start that final image and wait for the next target time? Also, it did not pause guiding when it finally did go into its waiting period before the next target and since the mount had done a flip it didn’t have a guide star and was alarming.

Is there a different setting somewhere that I missed or do I just have to set my stop time before meridian greater than my exposure duration?

Thanks,
Chris


#2

Yea, I’ve noticed that too when I tried that. I forgot about that… Did you set the ‘wait for meridian flip’ option?


#3

No, but I don’t think that matters because that option of part of the auto-meridian flip routine which I have disabled.

Chris


#4

I wonder if you had it selected… but didn’t use the meridian flip by controlling timing? It would ‘wait’ for the flip, then hit the time limit, and start the slew?


#5

No, those are completely separate things, triggered in very different manners. That’s like setting the timer on your microwave and waiting for the sequence to end when it dings :slight_smile:

This is behaving as designed. SGP will not abort the next frame. And if it has not reached the stop time it will continue on. So in your case you would likely want this to be 10 minutes prior to “hard stop” time plus a little extra. Call it 15 minutes for safety.

Or, as the other Chris is saying, since your goal is to watch the meridian flip you can use the Auto Meridian flip option and have it wait for the meridian. This does allow you to set an option to wait for the meridian rather than starting up another frame.

As I mentioned in the other thread it does appear that the flip is happening successfully but that you may need to add in some settle time to the scope to allow the mount to stop moving/settling before the validation frame is taken. If you’re seeing streaks in all your validation frames then this is most likely your issue.

Thanks,
Jared


#6

Thanks for the info, I will increase the time before meridian.

My goal is not to watch it do a meridian flip. My goal is to have SGP do it automatically and keep going. Last night, I just happened to be awake and watching it as this target approached meridian. As in my other thread, the last time I did it, meridian flip occured just fine but once the scope was imaging west of meridian, it incorrectly flipped back to the east and then obviously failed because it was nowhere near it’s target. Having the sequence stop before meridian and restart after letting the mount itself handle the flip is just my workaround for this issue.

Chris


www.mainsequencesoftware.com