Fixing problems with the CEM60, slew reporting now working. Have other issue


#1

I have been helping iOptron test a new beta of the Commander and ASCOM driver and am happy to report that with beta v5.0.1.2, auto meridian flip now works without needing to put in a settling time of 60 sec. Slew reporting appears to be working correctly so far in my tests.

But I’m having a problem which i think is related to my laptop. When I try to have SGP connect to the iOptron Commander/ASCOM driver, it loads the iOptron panel but then there is a long delay and SGP then gives an error stating that it cannot connect to the ASCOM driver. If the driver/Commander is already open, the SGP connects just fine. The same happens with PHD2 which is why I believe it is related to my laptop. I reverted back to the released v5.0 version of the Commander and it still doesn’t work. I did a system restore on my laptop back to a point before installing the beta drivers and it still doesn’t work.

Any ideas where I might look for the problem. I’ve attached a log where I just selected the mount driver and tried to connect.

Chris
sg_logfile_20160229193914.txt (19.4 KB)


#2

My Gemini driver occasionally does the same thing. I just open up the driver first and connect the scope to it prior to connecting it to SGP. Sometimes the driver just takes too long to connect to the scope for whatever reason. Other times it works fine. Whenever I connect directly through the driver it also takes a while but almost never fails.

Jared


www.mainsequencesoftware.com