Flip Flat does not connect


#1

I upgraded SGP last week and for some reason all my equipment settings disappeared. I repopulated all settings but the Alnitak Flip Flat which remains grayed out with no way to enter anything. The Flip Flat device connects through it’s own software on COM3 (which I understand is somewhat of a virtual port) just fine. Close that connection however and SGP never sees the device and it’s always grayed out. The “AA” driver from Optec is installed and up todate. A USB Serial Port COM3 is present in the Device Manager. Clicking to start up the Flat Box in a sequence window gives this response - Error connecting to Alnitak flat box! Value cannot be null. Parameter name: PortName. So SGP doesn’t find the port that seems to be present per the Device Manager. I spoke with Daniel at Alnitak and he felt the issue was with SGP and the Port3. Is there anyway to determine if SGP is connected to any given Port. I’ll appreciate the group’s help. John


#2

Probably need to click the settings button in SGP and select com3 for the flatbox.

If that doesn’t work we’ll need a log.

Thanks,
Jared


#3

Thanks Jared - Clicking the settings button gives an error message “Unhandled exception has occurred in your application. If you click continue the program will ignore this error and attempt to continue…” Actually if I attempt to continue SGP crashes and freezes. Final part of the message “Value can not be null. Parameter name:value.” Let me know how to send the log file and I will send it your way. Thanks


#4

John,
You can find info on what we need and how best to get it to us here:

Thanks again,
Jared


#5

Hi Jared - The info I sent is in my drop box file. A link to it should have been sent last PM. I added another folder to the file which is a series of screen shots of the error-file “details" drop down window when you click the settings button. It needs to be read in chronological order. Also I have SGP version 2.4.3.25 on my desktop iMac at home. Both my iMac and the laptop in question run VMWare and Windows 10. Using the Flip Flat and it’s USB cord it connected without a problem to SGP on the iMac. I’m going to update the iMac to 2.5.0.23 and see what happens. - John


#6

John,

I’m not seeing this Dropbox link you’re referring to.

Thanks
Jared


#7

Hi Jared - This is the Dropbox link

I also resent it from the dropbox online site.

John Brawner
jbrawner@me.com


#8

Hi Jared - Re-read your post announcing the new release. I was able to use equipment profile manager to set up a new profile and then connect to settings for Alnitak and choose COM3 in settings menu without getting any error notices. So I’ll use the migration tool and with a little trial and error hope to have all working again. Thanks for your help. - John


www.mainsequencesoftware.com