Focusing with 2.5.1.1


#1

Sorry folks - it just is not working for me at all. It fails to detect any stars. Tried different min star sizes and binning, but to no avail.

I have recorded AF packs and will post later on, after I have tried some more ideas.

It is also not moving the focuser between every shot. Strange.


#2

@buzz

2.5.1.1 is completely broken. The explanation and new download is in another thread. If you can’t find it, I’ll post here later tonight.


#3

@buzz
Here you go:


#4

Hi Ken, Jared. I am at NEAF but did not get by to see you today. Will tomorrow.
Second buzz’s comment. 2.5.1.1 did not find a single star for me with the new slider (on RC12 with 8300). Tried from 2 to 15. Narry a single star ( 2 nights ago). Figured you did not need my logs. Didn’t have them turned on any way. Looking forward to another beta. Always a glutton for punishment. (ha ha ha)


#5

Did you see the two comments above that indicate 2.5.1.1 is completely broken? And the link to 2.5.1.2?


#6

Hi Ken - yes I did but the clouds had rolled in by then. I’ll give it another go, glad to help out with the new focusing algorithms, even it it gives some short term grief.


#7

Yes, I saw the broken comment, and no I have never been able to find the link to 2.5.1.2. Wanted to use it Saturday night to test this but gave up finding it. Just looked all over the forum. Where is it?


#8

jmacon, the link to download is in the other linked thread above, but here is a direct link to the dropbox download:


www.mainsequencesoftware.com