Frame & Mosaic wizard returning wrong position for targets


ABell 21; NGC 1931
RA was close DEC was way off. I had to manually copy positions from Telescopis and then refetch and that worked.

Link to Logs

Useful Info

OS: Microsoft Windows 10 Pro
.NET: 4.8

to clarify - are you saying the mosaic rectangles were misplaced between the planning image and reality, or that a look-up object gave the wrong center coordinates?

The RA and DEC positions of the targets are wrong. Referencing stellirium or telescopius, SGP MFW is providing incorrect RA and DEC. The image that SGP downloads is empty of any target typically. I copy over the correct RA/DEC and re-fetch and I get the correct target centered in the image.

Prior to .449 this did not occur.

Yes - that is normally the case - you do have to stretch the image and then all the nebulosity is revealed!

I have tried to re-create your issue but so far cannot in 449. I’ll have another go, this time using your target.

Here is what FMW shows for NGC 1931


Accessing the Simbad database via a web browser:

you get “Dec = +34:13:59” back from the query:


Object NGC 1931 — BNe — OID=@792982 (@@22009,4) — coobox=4462

Coordinates(ICRS,ep=J2000,eq=2000): 05 31 22.8 +34 13 59 (Opt ) E [~ ~ ] …
Coordinates(FK4,ep=B1950,eq=1950): 05 28 04.0 +34 11 47
Coordinates(Gal,ep=J2000,eq=2000): 173.9035 +00.2684

Both are J2000 coordinates, so not sure why there is a discrepancy.


TheSkyX produces something different again (J2000)
05h 31m 25.7007s +34° 14’ 42.003"

SkySafari 6 Plus has two different entries for NGC1931
One has 5:31:24 // 34:13:53
and 5:31:22 // 34:14:53

I guess there are different interpretations of what is considered the middle of a loose cluster. I assume SGP does not invent the numbers, so this is really a catalog difference.

Agreed, SGP is just fetching - but I wanted to report it and make sure nothing on SGP’s side is wrong. I do have a home location set with correct Lat & Longitude.

I haven’t tried more well known targets. I think it just goes to prove that when you don’t see anything in the downloaded image, verify the coordinates.

Closing due to inactivity. If this is still an issue, please send the requested information and “uncheck” this thread as solved.