Framing and Target Setting


#1

I have used the Framing and Mosaic Feature to setup my sequences. It has worked very well, but recently I had a few total failures. Before I get another clear night and get setup and have the sequence fail I am hoping someone could tell me where I am going wrong.

I believe my equipment is all entirely setup correctly and I know my scale is correct, my system has plate solved. This is my routine.

  1. Polar align with polemaster.
  2. Manually focus the scope. I take one second frame and I get my stars as small as possible.
  3. I have a PrimaLuceLab Eagle3 so I am not on line, I download into the Framing & Mosaic Wizard what ever object I am working on that night. Lets say it is M 51. I transfer that from my laptop online to the PrimaLuceLab Eagle3 as a sequence. I connect my setting to that sequence in the Eagle 3.
  4. I have a losmandy G 8 11 mount with a Gemni 2 which is connected into SGP and works with the ASCOM driver.
  5. Using the Gemni 2 driver I move the RA to the East and slight move the DEC and solve and sync (this used to work perfectly, now it will not), then I would go to the other side and solve and sync. This has worked but it fail last time. I think it was clear that evening and clouds where not preventing the solve and sync. The images I was able to take that evening had good stars in them.
  6. If everything was working at that point I would start the sequence and everything would work fine.
  7. First time I did this it did the meridian flip correctly

Last week I failed at the point of getting any sync and solve. I just had to pack it in.

The week before I did fine until the meridian and then it would not plate solve. Then I had to pack it in.

Does anyone setup their sequences this way. I would appreciate help knowing where I am going wrong. Thank you.

Joe
Is the “Slew to” and “Center on” what could be causing the failure if they are both not checked? But why would my sync and solve fail? I have attached a short video of the failure.

My plate solve

Telescope

Plate Solve

Video note the scope did not move to the target. The scope was connected to SGP. This has worked before without a problem.

1 minutes video of failed sequence


#2

hi - your telescope sync method is set to ‘sync’. That method does not work for my Paramount and I use target offset. I have noticed that sometimes, the sync method (on the sequence and all my equipment profiles) flips back to ‘sync’ after an update. It may be that your mount works with sync - but not all do.


#3

Thank you

What is target offset? I do believe it might not be my imagination that setting change that I do not change. I am not following where the sync setting is and when and why it might change.

Appreciate your help. PS your book is excellent!


#4

In the the telescope options there are three sync options, two of which are ‘sync’ and ‘target offset’. SGP seems to default back to ‘sync’ but not all mounts can cope with that, especially if they already have pointing models. Target offset should work with all mounts. On mine, I’m within a few pixels on the first iteration.


#5

Thank you again. I did have everything working perfectly. I do have a Gemni 2 on a Losmandy G 8 11. So I don’t get all setup and have to end the evening with nothing, how can I test this in advanced? I did post a 1 minute video of the failure and it seems my scope at the park position. Thank you so much again.

Does anyone have a check list for imaging? I have read the SGP manual and it explains what everything does but it doesn’t really lay out use this process. I appreciate your time. Joe


#6

Hi Joe

If you aren’t solving at all on a cold start, you need to have the blind failover setup. It doesn’t sound like you have a sync issue with the mount, it sounds like your solve is failing

cold start solves almost always need blind failover for me

Brian


#7

I did do some videos on my website a few years ago. My, how time flies. I intend to re-do them sometime as the video capture formats have moved on.
www.digitalastrophotography.co.uk


#8

This is instruction to SGPro that essentially indicates you want to use all of SGPro’s centering and plate solving functionality, but avoid trying to tell you mount where it really is. Some mounts don’t allow it and some people, even though they have mounts that support it, prefer to have their own external pointing models.


#9


#10

With the Gemni2 G 8 11 how would I tell if I want to use target offset or not. Does everyone use the same terminology? Thank you


www.mainsequencesoftware.com