Framing & Mosaic - Not Responding


#1

Hello,

Every time I try to create a Sequence with the Framing & Mosaic wizard SGP stops responding.
I tried uninstalling and reinstalling, the issue persists.

I have version 3.0.2.91 - Trial.

sg_logfile_20180710135151.txt (19.7 KB)


#2

I know that before you open the Framing & Mosaic wizard SGP has to know your camera parameters which are stored in you Equipment Profile. Try applying a profile (Under the “File” menu) before opening the wizard.


#3

Hey thanks for the reply. I tried just as you said and applying a profile to my sequence before opening the Framing & Mosaic wizard - the application still freezes up.

From here I thought maybe something was wrong with my camera configuration (Nikon D5500) so I switched to using a simulator and I am getting the same result.


#4

I’ve had a similar issue sometimes with 2.x. When I click the button to create the sequence based on the framing I made, everything freezes and I have to kill SGP in Task Manager. Usually on the next try it works again.


#5

I believe I figured it out.

Today I first attempted to try the wizard using the simulator camera.v2. Right off the bat this worked!
(My assumption is for whatever reason when I tried this last night the profile did not update to use this camera).

From here I went back to my profile and set it back to my Nikon D5500 > went to the Mosaic Wizard and got ‘Not Responding’.

From here I went back into the equipment profile and entered in the Pixel value for W and H under Settings and Specs on the camera tab. (I enter anything here earlier as I believe it to all be customization and since I picked the camera from a list I believed values like pixel would have been populated on its own.)

Since adding in the Pixel values I have been able to generate Mosaic Sequences without any problems.


www.mainsequencesoftware.com