G11 stops tracking rather than park

Using G11 on 2.4.1.10. Control Panel > Telescope > Park when sequence completes. Mount stops tracking rather than go to park position.

Hello and welcome to SGP,
Please see this post on how to ask for help: How to ask for help

Your log files will be helpful in determining what’s going on.
Many people here are using a G11 without problems (myself included). I suspect that you do not have things configured correctly in the Gemini system. You need to use the Gemini ascom interface, or if using Gemini2 you can use the web interface, to configure the park position.

Thanks Joel. I use USB. I see Driver Park Behavior Settings has Set
Coordinates for Park Position = No slew before Parking. I will try to set
that to Slew to CWD before Parking.