Get get autofocus to work


#21

I also have the focus cube… Works very well.

Make sure you set the compensation “IN” to 60 in the SGP focuser “other” settings.

I also use the hardware backlash in the Pegasus settings set to 120. But the most important setting is the above “IN” compensation.

You can test this during the day with a toothpick and some tape… Put the toothpick on your focuser knob like a clock then move the focuser around 100 steps at a time x5 times then move it back x5 times. The toothpick should be pointing to the same location each time!

Goodluck :slight_smile:


www.mainsequencesoftware.com