Getting Error on Main Sequence Site


#1

Noted no loading on the main page and downloads page for your website this morning and still down as of 12:42 PDT.

Issues?

Maybe posting new versions (he said hopefully)?


#2

This was the result of some DB changes we were making last night that we thought didn’t run (apparently they did!)

Things should be back up and working now.

Thanks,
Jared


#3

Can the DB changes also be affecting the license server? I am having trouble registering my new machine. I checked and I am currently only using one of my three installs. I tried multiple times and I am sure I am entering the correct information.

Thanks,
Dave


#4

I don’t think so… but just to make sure I de-registered one of my machines and then successfully re-registered it with my credentials and it worked fine.


#5

I can’t register at all. I have all three licenses open now. I am copying and pasting the username and password from the email I received from MSS when I purchased SGP in April. Any ideas?

Dave


#6

Nevermind, I’m an idiot. I didn’t realize that if I changed my password for the MSS website then I use that password to register my machines. It says that right in the email.

Dave


www.mainsequencesoftware.com